Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Alpine NVE-M300P with Primo 2.0

  1. #11

    Re: Alpine NVE-M300P with Primo 2.0

    Hi Kan-G,

    these are good news.I think, all of us can wait. It's better to have a software that really works.

    Good Luck.

    Tom38

  2. #12

    Re: Alpine NVE-M300P with Primo 2.0

    I am also waiting for the rest .....
    good work and thanks for what you do for us all.
    hello

  3. #13

    Re: Alpine NVE-M300P with Primo 2.0

    Hi Kan-G,

    i will very thankfull, for the good news and I hope, you post an existing image soon.

    greetz Sprengmeister

  4. #14

    Re: Alpine NVE-M300P with Primo 2.0

    Excellent work! Is there any news about project? Waiting this like a christmas

  5. #15

    Re: Alpine NVE-M300P with Primo 2.0

    Hi together...

    I think, I don't read anything about it in the past.. Did someone have the Primo 2 at out M300p?

    greetz Sprengmeister

  6. #16
    Join Date
    Apr 2011
    Location
    Valais, Switzerland
    Posts
    33

    Re: Alpine NVE-M300P with Primo 2.0

    Hello

    It seems that we are now able to run iGO Primo 2.4.0 (9.6.13.263722) on our Alpine NVE-M300P.

    Let me a few days to test it and I will share it for testing on your system.

    See you soon :-)
    Kan-G

    Primary Navigation System: Alpine NVE-M300P (400x234) on WinCE5.0 build 1400 connected to Alpine ICS-X8
    Current Project : adapt iGO Primo 9.6.13.267029 on NVE-M300P (400x240)

  7. #17

    Re: Alpine NVE-M300P with Primo 2.0

    Hello kan-G
    I hope... you provide the new version here.. or please send me a private message.

    Thx Sprengmeister

  8. #18

    Re: Alpine NVE-M300P with Primo 2.0

    we hope to have solved the problem restart software, look through

  9. #19
    Join Date
    Apr 2011
    Location
    Valais, Switzerland
    Posts
    33

    Re: Alpine NVE-M300P with Primo 2.0

    Hello Guys,

    After a few days, i'm ready to announce the version 9.6.13.267029 working on our Alpine NVE-M300P

    Till the end of the day, a link to download the test version will be avaliable.
    Feel free to drop me a message in case of interest.

    Have a good day

    Kan-G
    Kan-G

    Primary Navigation System: Alpine NVE-M300P (400x234) on WinCE5.0 build 1400 connected to Alpine ICS-X8
    Current Project : adapt iGO Primo 9.6.13.267029 on NVE-M300P (400x240)

  10. #20
    Join Date
    Apr 2011
    Location
    Valais, Switzerland
    Posts
    33

    Re: Alpine NVE-M300P with Primo 2.0

    Hello ,

    Here we are!

    Let's give a try to this:

    9613_RVE_NVE_M300P.part1.rar
    Zippyshare.com

    9613_RVE_NVE_M300P.part2.rar
    Zippyshare.com

    9613_RVE_NVE_M300P.part3.rar
    Zippyshare.com

    9613_RVE_NVE_M300P.part4.rar
    Zippyshare.com

    9613_RVE_NVE_M300P.part5.rar
    Zippyshare.com

    9613_RVE_NVE_M300P.part6.rar
    Zippyshare.com

    Many thanks in advance for your feedback.
    Best Regards
    Kan-G

    Primary Navigation System: Alpine NVE-M300P (400x234) on WinCE5.0 build 1400 connected to Alpine ICS-X8
    Current Project : adapt iGO Primo 9.6.13.267029 on NVE-M300P (400x240)

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •