Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: other Navi-Soft at alpine nve-m300p

  1. #1
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    other Navi-Soft at alpine nve-m300p

    Hi,

    I saw youtube-videos where destinator 7 was at the alpine navi. Is it possible to use navigon mobile navigator at this device ? How?

    Thanks.
    Tom38

  2. #2
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes it is possible:
    1. Connect to m300p via USB-Cable (e.g. using a Notebook)
    2. Rename the folder "Alpine" to "Alpine_save"
    3. Create a folder "Alpine"
    4. Copy the Destinator files into the folder "Alpine"
    5. Rename Destinator.ext to AlpineNavi.exe
    6. Restart n300p

    Note:The n300p always starts automatically the file "\\Alpine\AlpineNavi.exe

    (If anyone knows how to get a TomTom running on the n300p please let me know!!!)

    Is there any other Navi-Software running on the M300P apart fom iGO8 and Destinator?
    Last edited by gazo; 27th June 2010 at 14:47.

  3. #3
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: other Navi-Soft at alpine nve-m300p

    I can confirm that Amigo and Primo work without any problems. Destinator 9 would load, but got screen corruption. I suspect its got to do with the resolution

  4. #4
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Re: other Navi-Soft at alpine nve-m300p

    @optimalkiller

    Can you give me some information about versions of Amigo or Primo. I installed iGO 8.3.2 90500. It works fine, I can use TTS and TMC. But if there is a way to use Amigo or Primo,
    let me know.
    Many Thanks
    Tom

  5. #5
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: other Navi-Soft at alpine nve-m300p

    I am trying to install igo8 but I can not interrupt the existing software working. How can you do that?

  6. #6
    SantaMaria is offline Master Sergeant
    Join Date
    Oct 2010
    Posts
    107
    Thanks
    0
    Thanked 669 Times in 40 Posts

    Re: other Navi-Soft at alpine nve-m300p


  7. #7
    dasLetzte is offline Lance Corporal
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: other Navi-Soft at alpine nve-m300p

    Quote Originally Posted by optimalkiller View Post
    I can confirm that Amigo and Primo work without any problems. Destinator 9 would load, but got screen corruption. I suspect its got to do with the resolution
    were you able to use the 840x480 resolution with amigo and/or primo?

  8. #8
    tangcla's Avatar
    tangcla is offline Corporal
    Join Date
    Nov 2010
    Location
    Australia
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: other Navi-Soft at alpine nve-m300p

    I think the resolution is a physical limitation or the NVE-M300P. I would like to be proven wrong though

  9. #9
    Kan-G's Avatar
    Kan-G is offline Sergeant
    Join Date
    Apr 2011
    Location
    Valais, Switzerland
    Posts
    34
    Thanks
    3
    Thanked 19 Times in 12 Posts

    Re: other Navi-Soft at alpine nve-m300p

    Hello

    You can install a Primo 9.2.1.179499 on your NVE-M300P.
    The screen resolution is 400x234, but you can use a 400x240 skin.

    Kan-G
    Kan-G

    Primary Navigation System: Alpine NVE-M300P (400x234) on WinCE5.0 build 1400 connected to Alpine ICS-X8
    Current Project : adapt iGO Primo 9.6.13.267029 on NVE-M300P (400x240)

  10. #10
    Kan-G's Avatar
    Kan-G is offline Sergeant
    Join Date
    Apr 2011
    Location
    Valais, Switzerland
    Posts
    34
    Thanks
    3
    Thanked 19 Times in 12 Posts

    Re: other Navi-Soft at alpine nve-m300p

    To know how to install Primo 1.2, check this post :
    Alpine INA-W900 unlock?

    For further information or question, please continue in this thread.

    Kan-G
    Kan-G

    Primary Navigation System: Alpine NVE-M300P (400x234) on WinCE5.0 build 1400 connected to Alpine ICS-X8
    Current Project : adapt iGO Primo 9.6.13.267029 on NVE-M300P (400x240)

Page 1 of 2 12 LastLast

LinkBacks (?)

  1. m300p
    Refback This thread
    17th April 2012, 16:11

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •