Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
Like Tree4Likes

Thread: iGO Primo (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

  1. #21
    justfreestyle is offline Private
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: iGO Primo 2.0.1 (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    Tnx for your reply Brown Dog,

    Quote Originally Posted by Brown Dog View Post
    From an earlier version to take part [rawdisplay] and put in a new sys.txt. All of this on the front page there.
    I tried this but still no go, same error.
    Data.zip do contains "\ui_android\800_480" folder, i have no idea whats causing this..
    sys.txt :
    [device]
    type="android"

    [interface]
    extra_settings=1
    show_bugreport=0
    capture_to_jpeg=1
    skin="ui_android"

    [tmc]
    source="gnse"
    internal_tmc_name="gnse"
    port="/dev/gnstmc,0"

    [feature]
    ;prepaidcode=1
    back_button=1

    [debug]
    screenshotfilename="\captures\ffscreen_%05d.jpg"
    screenshotsavecameraini=0
    experimental_features=1
    imei=000000000000000
    adjust_pen_position=0
    vetorender=0
    show_oneway=1
    show_oneway_3d=1
    show_speed_limit=1
    show_lane_info=1
    skip_eula=1
    enable_roadshadow=1
    show_arrows_on_route=1
    speedcam_enabled=1
    supress_highway_enter=1
    supress_trivial_left=1
    supress_trivial_right=1
    double_pixel_mode=2
    render_without_focus=1

    [android]
    ;logcat_file_delay=50
    ;logcat_file = "\logcat.log"
    ;logcat_level = 7
    ;logcat_oslevel = 7

    [modules]
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE="DUMMY_TMC_STATION_CACHE"

    [gps]
    location_net=1
    location_gps=1
    accuracy_workaround=1
    background_navigation=1

    [rawdisplay]
    driver=engine
    ;screen_xy="auto"
    screen_x=800
    screen_y=480
    screen_x2=480
    screen_y2=800
    screen_xy="800_480:800x480/480x800:fullscreen"



    [loading]
    show_statustext=0

    [3d]
    usepolyfarroads=0

    [folders]
    linked_root_list="/sdcard2/iGO /sdcard/iGO /sdcard/sd/iGO /sdcard/external_sd/iGO /mnt/sdcard/iGO /mnt/sd/iGO /mnt/iGO /storage/iGO /mnt/sdcard/sd/iGO /mnt/sdcard/external_sd/iGO /mnt/emmc/iGO"
    has_secondary_root=0

    [network]
    available=1

    [tmc-http]
    enabled=1

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

  2. #22
    booce is offline Corporal
    Join Date
    Jul 2012
    Posts
    15
    Thanks
    9
    Thanked 3 Times in 3 Posts

    Re: iGO Primo 2.0.1 (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    Try deleting or renaming your Save folder and make sure there's no files in the Skin folder and see if that helps.

  3. #23
    justfreestyle is offline Private
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: iGO Primo 2.0.1 (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    Quote Originally Posted by booce View Post
    Try deleting or renaming your Save folder and make sure there's no files in the Skin folder and see if that helps.
    Tnx for reply booce
    I have only two folders: content + license and two files data.zip and branding.zip in iGO folder, no save folder and also where do i find skin folder ??

    tnx again


    edit : i assume its suppose to be in content\skin\ but there is no such folder, should i create an empty one ? or the problem is elsewhere ??
    Last edited by justfreestyle; 18th March 2013 at 13:04.

  4. #24
    chochi is offline Private
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    In Content

    Gesendet von meinem GT-N7100

  5. #25
    justfreestyle is offline Private
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: iGO Primo (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    hi
    I don't have that folder ...

    tnx

  6. #26
    chochi is offline Private
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Right click /new folder

    Gesendet von meinem GT-N7100

  7. #27
    justfreestyle is offline Private
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: iGO Primo (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    Quote Originally Posted by chochi View Post
    Right click /new folder

    Gesendet von meinem GT-N7100
    Tnx for reply, made empty folder igo\content\skin still no good, same error

    any other thoughts ??

    EDIT : i even tried to install another ROM (CM10.1) but i get same error, so i dont think its ROM related
    Anyone managed to install this iGO ver on i9100 ?

    EDIT 2 : the "screen size" app says my res is 480x800
    Last edited by justfreestyle; 18th March 2013 at 16:14.

  8. #28
    maury22 is offline Sergeant First Class
    Join Date
    Jul 2010
    Location
    ITALY
    Posts
    123
    Thanks
    2
    Thanked 71 Times in 31 Posts

    Re: iGO Primo (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    .....try deleting unnecessary things from sys.txt, for example:

    screen_x=800
    screen_y=480
    screen_x2=480
    screen_y2=800

    Delete SAVE folder and restart.........

  9. #29
    justfreestyle is offline Private
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: iGO Primo (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    Quote Originally Posted by maury22 View Post
    .....try deleting unnecessary things from sys.txt, for example:

    screen_x=800
    screen_y=480
    screen_x2=480
    screen_y2=800

    Delete SAVE folder and restart.........
    Tnx for reply, still no good
    i have tried with both empty SKIN and SAVE folder and also tried to delete both of them, but with no difference in result ..
    If its not much of a trouble , can anyone post his sys.txt that works with this ver of igo (igo from the 1st page of this thread)?

  10. #30
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    4
    Thanked 1 Time in 1 Post

    Re: iGO Primo (Explay Infinity II) 9.6.7.281004 (07 Feb 2013)

    thank you Brown Dog for a great app when it opened for me it was in Russian! which i dont understand, but thanks to google I looked for "program language" in Russian it is "Язык программы" I hope this helps other people who have the same problem.

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •