GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: I am having a lot of trouble

  1. #1
    Gerry's Avatar
    Gerry is offline Corporal
    Join Date
    May 2010
    Location
    St Helens - UK -
    Posts
    16
    Thanks
    10
    Thanked 53 Times in 8 Posts

    Exclamation I am having a lot of trouble

    I am having a lot of trouble with this website, the software is not working as it should, it seems full of bugs. I am unable to stay logged in, and have to log in every visit, I have deleted the cookie and logged in again creating another cookie, but still I cannot stay logged in.

    When I choose the default skin it keeps switching back to the GPSU Blue skin, and its starting to get very annoying. Also my own personal experience is it is very hard to navigate around once you leave the front page.

    The two yellow message boxes you have showing at the top, one has a cross in it so you can close it, however the other has not and cannot be closed.

    There are other things which I am sure others have encountered and will probably post about.

    Nice to see the website back again and I hope these thing get fixed soon.

  2. #2
    gpsu Guest

    Re: I am having a lot of trouble

    Hi Gerry

    Thanks for your valuable feedback.

    My admin team is looking into it now......

  3. #3
    admin's Avatar
    admin is offline Forum Administrator
    Join Date
    May 2010
    Posts
    199
    Thanks
    11
    Thanked 2,330 Times in 45 Posts

    Re: I am having a lot of trouble

    Hello Gerry,
    Thanks for your feedback and suggestions.
    Quote Originally Posted by Gerry View Post
    I am having a lot of trouble with this website, the software is not working as it should, it seems full of bugs. I am unable to stay logged in, and have to log in every visit, I have deleted the cookie and logged in again creating another cookie, but still I cannot stay logged in.

    When I choose the default skin it keeps switching back to the GPSU Blue skin, and its starting to get very annoying. Also my own personal experience is it is very hard to navigate around once you leave the front page.
    Gerry, our forum is working perfect at this moment. We have not recorded any bug till now. All you need at this time is to check remember me box while entering user name & password. I you will select this option you will not asked for user name and password again and again.

    This will solve you 2 problems. First one of login issue and second one is your skin issues.

    Quote Originally Posted by Gerry View Post
    The two yellow message boxes you have showing at the top, one has a cross in it so you can close it, however the other has not and cannot be closed.
    About yellow boxes, Gerry, all users are not advance like you, we have many new users too. Forum is not completely back so if you read those notices, then they are simply telling you that Forum is under development. Other will be welcome message which is Dismissible. These are not bugs at all.

    Quote Originally Posted by Gerry View Post
    There are other things which I am sure others have encountered and will probably post about.
    This is sure thing that is other users have any problem then they can contact with us. We are here to provide you support and to take care that you are getting good service. You can contact with us anytime.

    Quote Originally Posted by Gerry View Post
    Nice to see the website back again and I hope these thing get fixed soon.
    Thanks for appreciating.

    Regards,
    Administration
    GPS underground

  4. #4
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: I am having a lot of trouble

    Quote Originally Posted by Gerry View Post
    I am having a lot of trouble with this website, the software is not working as it should, it seems full of bugs. I am unable to stay logged in, and have to log in every visit, I have deleted the cookie and logged in again creating another cookie, but still I cannot stay logged in.
    When I choose the default skin it keeps switching back to the GPSU Blue skin, and its starting to get very annoying. Also my own personal experience is it is very hard to navigate around once you leave the front page.
    Did you try to get to any subforum w/o log in? Im always coming to main page with blue colours but system keeps me logged in without showing this on entry page - after navigating to any subforum im already logged in and forum has colours of my choice. Hope that helps.

  5. #5
    albert_chong is offline Corporal
    Join Date
    May 2010
    Posts
    22
    Thanks
    11
    Thanked 1 Time in 1 Post

    Re: I am having a lot of trouble

    first Website resume till now, I never facing such problem, My google chrome browser always stay the log in.

  6. #6
    Gerry's Avatar
    Gerry is offline Corporal
    Join Date
    May 2010
    Location
    St Helens - UK -
    Posts
    16
    Thanks
    10
    Thanked 53 Times in 8 Posts

    Re: I am having a lot of trouble

    I have already done this mate, I'm not that stupid, and with an MSc in Computer Science, that would be one of the first things I would do. May I also please advise that the Photograph setting at 100 x 100 and Avatar setting at 50 x 50 are too small as I cannot reduce them to that. On my forum I have them set to 250 Photo and 150 Avatar. Thanks for your reply anyway.

    Quote Originally Posted by admin View Post
    Hello Gerry,
    Thanks for your feedback and suggestions.
    Gerry, our forum is working perfect at this moment. We have not recorded any bug till now. All you need at this time is to check remember me box while entering user name & password. I you will select this option you will not asked for user name and password again and again.

    This will solve you 2 problems. First one of login issue and second one is your skin issues.
    Last edited by Gerry; 15th May 2010 at 14:55.

  7. #7
    gpsu Guest

    Re: I am having a lot of trouble

    Hi Gerry,

    Check different browsers if you have.... Do they all have the same problem?

    There are some minor details that we will look into in the near future. Dont forget we have just reopened for barely a week.

    Nevetheless, thank you for your feedbacks. I appreciate..


    GPSU

  8. #8
    xero01uk's Avatar
    xero01uk is offline Sergeant
    Join Date
    May 2010
    Location
    Wolverhampton - UK
    Posts
    30
    Thanks
    3
    Thanked 8 Times in 5 Posts

    Re: I am having a lot of trouble

    im also having problems with the site remembering me even when the box is ticked

  9. #9
    admin's Avatar
    admin is offline Forum Administrator
    Join Date
    May 2010
    Posts
    199
    Thanks
    11
    Thanked 2,330 Times in 45 Posts

    Re: I am having a lot of trouble

    Quote Originally Posted by xero01uk View Post
    im also having problems with the site remembering me even when the box is ticked
    Okay, we have noted this issue. Technicians are looking into it. Thanks for all users to participating and informing us about problems. Please feel free to share more with us.

    Regards,
    Administration
    GPS Underground

    ---------------------------------------------------------------------------------------

    Hello,
    This issue has been resolved successfully. We have tested this on 8 different work stations after fixing this and not found a single failed login attempt. So we are more then share that you will not get this error in future. Thank for cooperation and patience.

    All users are request to Clear their brower's cookies and then login using their user name and password. Now you can also use remember me box any time. It's 100% working.

    Thanks for discussing this issue with us. If you have any other problem then please feel free to contact with us any time. We are here to provide you support. Support that you need!

    Regards,
    Administration
    GPS Underground
    Last edited by admin; 15th May 2010 at 19:24. Reason: ISSUE HAS BEEN RESOLVED

  10. #10
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: I am having a lot of trouble

    Quote Originally Posted by admin View Post
    This issue has been resolved successfully. We have tested this on 8 different work stations after fixing this and not found a single failed login attempt.
    Thanks, it works.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •