Announcement

Collapse
No announcement yet.

Help me plz,i need SE navcore 8.041.9645

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me plz,i need SE navcore 8.041.9645

    Hi,help me plz,i have one v8
    [TomTomGo]
    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v8)
    DeviceSerialNumber=
    DeviceUniqueID=AKxxx xxxxx
    RamDiskVersion=20080919
    BootLoaderVersion=10103
    LinuxVersion=230869
    ApplicationVersionVersionNumber=8041
    ApplicationVersion=9645

    i need se navcore 8.041.9645,please send my email: cxiphone8@gmail.com
    Thankssssss....
    Last edited by lemonfish; 11th November 2012, 12:09. Reason: removed serial no. & masked Device ID

  • #2
    Re: Help me plz,i need SE navcore 8.041.9645

    look your Email

    Comment


    • #3
      Re: Help me plz,i need SE navcore 8.041.9645

      Thank you for your reply,bue i need "SE NAVCORE 8.041",for use maps cracked!

      Comment

      Working...
      X