GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: Safety Camera Icon(s) not showing up is this normal ?

  1. #1
    Louise24 is offline Private
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Safety Camera Icon(s) not showing up is this normal ?

    I have unlocked and installed the safety cameras in to Garmin following the instructions provided, and when I near a safety camera I get a message that flags up in the centre of the screen that warns me of this. However, on the map there is no icon to represent it, is this normal? if not can you please advise how I can install cameras with an actual icon?

    Should the safety camera icon(s) be showing in the POI'S? extras?

  2. #2
    P33dro's Avatar
    P33dro is offline General
    Join Date
    Jun 2010
    Location
    Australia n.s.w.
    Posts
    2,676
    Thanks
    168
    Thanked 12,864 Times in 1,239 Posts

    Re: Safety Camera Icon(s) not showing up is this normal ?

    Garmin safety cameras not show if you only browse maps you must create route and simulate, then it show cam icon

  3. #3
    Airion's Avatar
    Airion is offline Global Moderator
    Join Date
    May 2010
    Posts
    3,134
    Thanks
    216
    Thanked 4,997 Times in 512 Posts

    Re: Safety Camera Icon(s) not showing up is this normal ?

    Quote Originally Posted by Louise24 View Post
    I have unlocked and installed the safety cameras in to Garmin following the instructions provided, and when I near a safety camera I get a message that flags up in the centre of the screen that warns me of this. However, on the map there is no icon to represent it, is this normal? if not can you please advise how I can install cameras with an actual icon?

    Should the safety camera icon(s) be showing in the POI'S? extras?
    Have your camera files saved as GPIs file.
    Placed them in POI folder.
    All will work well when navigating.
    Download the file from poiplaza.com

  4. #4
    surfguy17 is offline Private
    Join Date
    Sep 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Safety Camera Icon(s) not showing up is this normal ?

    Whats the difference between downloading them as a speedcam and downloading them as a POI from the site? i also wanted to know how to put the icon that comes in the folder on the map. i couldnt find any instructions on the site to do so
    Last edited by surfguy17; 24th October 2011 at 00:34.

  5. #5
    nosha is offline Staff Sergeant
    Join Date
    Mar 2011
    Posts
    92
    Thanks
    15
    Thanked 5 Times in 3 Posts

    Re: Safety Camera Icon(s) not showing up is this normal ?

    Louise24,
    In answer to your question, NO this is not normal; I have replaced mine and added extra countries (France for this years holiday), and yes at EVERY fixed speed camera the icon showed on the road as well as the red banner along the top of the screen.

    My Garmin Nuvi also has another POI file in the POI folder as well as the GPI files and matching UNL files for each country... Does yours?? Other than that I'm sorry I can't help further, I would ask Kor@l as he seems brilliant at answering these sort of questions.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •