Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 72

Thread: "Gmapsupp.img" to Mapsource

  1. #11

    Re: gmapsupp.img import in Mapsource

    I had already downloaded the version of CN Europe 2011.10. But there I have the issue that I described in the Garmin General Discussions - topic - CN Europe 2011.10. I you would be able to solve that issue......

  2. #12

    Re: gmapsupp.img import in Mapsource

    Any idea where I can download a 2011.10 map that will work? And which topic describe the install in detail? Would be super!

  3. #13
    Join Date
    Jun 2010
    Location
    Darkest Africa
    Posts
    30

    Viewing .img files in Mapsource

    Can anyone tell me how to view or place .img files into Mapsource. I have downloaded the special Edition Mapsource application (6.15.5) but still cannot see the image files I have put in c:\garmin.

    Thanks
    Last edited by alanuae; 16th August 2010 at 07:55.

  4. #14
    Join Date
    May 2010
    Posts
    110

    Re: Viewing .img files in Mapsource

    Garmin gmap****.img files may bee used with Garmin BaseCamp. If it's marine charts they can be seen in Garmin HomePort. This works for most pre-built gmapsupp.img files that's having the MS flag set to 0.
    One may also use Garmin Mobile PC to view a IMG map on a PC.

    If it's for some specific reason you want to use MapSource you can make a MapSource install kit of a gmapsupp.img file. The reverse engineering process can be done by using GMapTool and cGPSmapper or MapToolKit. The drawback is that you loose the search index in MapSource and the map is more or less worthless to transfer to a GPS from that MapSource build.
    Another way is to install Garmin Trip & Waypoint manager and substitute the "C:\Garmin\TRIPWPT5\TRIPWPT5.img" file. Make a backup of the original TRIPWPT5.img file and rename your gmapsupp.img file to TRIPWPT5.img in the correct path. This is also just for PC browsing.


    MapSource should by default be used with genuine MapSource maps with full installation kit for MapSource.
    Last edited by Titleist; 16th August 2010 at 08:59.

  5. #15
    Join Date
    May 2010
    Posts
    3,136

    Re: Viewing .img files in Mapsource


  6. #16
    Join Date
    Jun 2010
    Location
    Darkest Africa
    Posts
    30

    Re: "Gmapsupp.img" to Mapsource

    Thanks


    Managed to see it in mapsource
    Last edited by alanuae; 16th August 2010 at 12:38.

  7. #17
    Join Date
    Jun 2010
    Location
    Darkest Africa
    Posts
    30

    Re: Viewing .img files in Mapsource

    Hi

    I followed the process mentioned above using gmap tool but cannot see the map even though the file shows in Mapsource. Any ideas?

    Ok managed to sort it out.

    Thanks
    Last edited by alanuae; 16th August 2010 at 12:48.

  8. #18

    Re: Viewing .img files in Mapsource

    Trying to get the Topo 24K Mid-Atlantic into either Mapsource or Basecamp so I can eventually move parts of it to my 60Csx.

    I followed the following instructions:

    "Converting an img to mapsource
    1. Run the GMapTool.exe
    2. Hit "Add Files" and add the "gmapprom.img" file
    2.5. Under the "options" tab tell it the location of cgpsmapper.exe
    3. Click on "Split" at the top.
    4. Select the directory where you want to save it
    5. Make sure that "Create" is set to "files for mapsource"
    6. Make sure there is a tick in "compile map preview"
    7. Mapset name is "CN AUS & NZ NT 2010.10"
    8. Tick "set mapset FID"
    9. FID is 2006 and PID is 1
    10. Click on "split all".
    11. Wait until it is done, should take a couple of minutes.
    12. Close GmapTool.exe
    13. Open the directory from step 4.
    14. Locate install.bat and run it."

    I ran the install.bat as administrator on Win 7 64bit and it reports as successful but nothing is showing in either Mapsource or Basecamp.

    I have tried starting with both the locked and unlocked .img with the same result.

    What am I doing wrong?

  9. #19
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    17

    Re: Viewing .img files in Mapsource

    Quote Originally Posted by mx5sped View Post
    Trying to get the Topo 24K Mid-Atlantic into either Mapsource or Basecamp so I can eventually move parts of it to my 60Csx.

    I followed the following instructions:

    "Converting an img to mapsource
    1. Run the GMapTool.exe
    2. Hit "Add Files" and add the "gmapprom.img" file
    2.5. Under the "options" tab tell it the location of cgpsmapper.exe
    3. Click on "Split" at the top.
    4. Select the directory where you want to save it
    5. Make sure that "Create" is set to "files for mapsource"
    6. Make sure there is a tick in "compile map preview"
    7. Mapset name is "CN AUS & NZ NT 2010.10"
    8. Tick "set mapset FID"
    9. FID is 2006 and PID is 1
    10. Click on "split all".
    11. Wait until it is done, should take a couple of minutes.
    12. Close GmapTool.exe
    13. Open the directory from step 4.
    14. Locate install.bat and run it."

    I ran the install.bat as administrator on Win 7 64bit and it reports as successful but nothing is showing in either Mapsource or Basecamp.

    I have tried starting with both the locked and unlocked .img with the same result.

    What am I doing wrong?
    Hi

    I did the same process, split OK for CNNA 2011.2 but when I am trying to install I get an error message writing to registry, Access denied.
    Iam using GMaptool ver. 0.5.5 and the free version of cgpsmapper, my OS is win7 64 bits.
    Any idea of what is wrong?
    Thanks

  10. #20
    Join Date
    May 2010
    Posts
    3,136

    Re: "Gmapsupp.img" to Mapsource

    In option click experimental.

    Just fill the directory and the mapset name.

    Other details all leave blank - auto created.

    Try again.

    Make sure your mapsource is patched.
    If not find patch in open tools and tweaks

Page 2 of 8 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •