Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 64

Thread: iGo version for WinCE, 800 x 600 on FlyAudio unit

  1. #21
    bazzle is offline Lieutenant
    Join Date
    May 2010
    Location
    Melb Oz
    Posts
    352
    Thanks
    32
    Thanked 19 Times in 10 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    Quote Originally Posted by dohcacr View Post
    Sorry to disagree Bazzle, but that's just not true. I have Primo 1.2 running on 4 different model GPSes. Full 3D buildings, high definition dem files and TTs voices. It runs perfectly on all 4 devices, and three of them have only 64mb of memory. IGO recommends 128mb for both IGO8 and Primo, but it will run well on only 64mb. As a mtter of fact, based on my experience, I think Primo does better on 64mb than IGO8 does.
    No probs.

    I have tried on a few peoples units with only limited success with 1.2 on 64mb units.
    Your welcome to post your files for others to use
    There are a few other web pages I will link yours to to help others with similar issues or give you the links so you can help them

    Bazzle
    Last edited by bazzle; 29th August 2011 at 06:22.

  2. #22
    bazzle is offline Lieutenant
    Join Date
    May 2010
    Location
    Melb Oz
    Posts
    352
    Thanks
    32
    Thanked 19 Times in 10 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    A lot of web forums ask you not to post thank you answers as it takes up space but to hit the thank you or other button.

    Bazzle

  3. #23
    bazzle is offline Lieutenant
    Join Date
    May 2010
    Location
    Melb Oz
    Posts
    352
    Thanks
    32
    Thanked 19 Times in 10 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    oops double post
    Last edited by bazzle; 7th December 2013 at 18:06.

  4. #24
    sickysicky is offline Corporal
    Join Date
    Jul 2011
    Posts
    20
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    @bazzle,

    i understand that, i really do. but after 11 downloads (before i deleted the files), it seemed that everyone went 'poof!' and disappeared; other than carl2222's post which is appreciated. there are other ways of showing thanks. speaking of which....whatever happened to the OP of this thread? he/she has gone quiet.

    but, i digress. hopefully the OP gets what he/she wanted.

  5. #25
    dohcacr is offline Lieutenant Colonel
    Join Date
    May 2010
    Posts
    968
    Thanks
    9
    Thanked 406 Times in 89 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    Quote Originally Posted by bazzle View Post
    No probs.

    I have tried on a few peoples units with only limited success with 1.2 on 64mb units.
    Your welcome to post your files for others to use
    There are a few other web pages I will link yours to to help others with similar issues or give you the links so you can help them

    Bazzle
    This is the sys.txt that I use for the NAV01. All of the 64mb GPSes use similar files. I don't use memory configuration parameters unless the GPS has problems starting Primo. The NAV02 doesn't.


    If anyone wants to see the sys.txt for the NAV02, I can post that also. That's probably my favorite among the 64mb GPSes.

    [folders]
    sdcardpath="\SDMMC\igo_primo"
    has_secondary_root=0 ; do not search for other igo8 distributions

    [gps]
    baud="4800"
    port="7"
    source="nmea"
    delay_after_pos_valid=1000
    delay_after_pos_invalid=1


    [Interface]
    show_exit=1
    show_minimize=1
    show_gps_config=1
    extra_settings=1
    ;start_state="st_NavigateMap"
    resolution_dir="480_272"
    vga=0
    recalc_voice=0
    laneinfo_signpost_enabeled=1


    [warning]

    ; S P E E D C A M - C A T : 4
    [speedcam_category:4]
    approach_beep_distances="200,200"

    activated_spoken_type=speech
    activated_speech="Charlie, there is a red light camera ahead."
    approach_beep_spoken_type=1
    ;overspeed_spoken_type=1
    activated_min_speech_repeat_delay=-1

    approach_beep_spoken_type=none
    section_start_spoken_type=none
    overspeed_spoken_type=none
    section_beep_spoken_type=none
    section_end_spoken_type=none

    min_frc=5
    ;approach_beep_sound="!proxi"

    [rawdisplay]
    class="landscape"
    driver="gx"
    gx_force_using_dll=1

    [3d]
    use_all_building_textures=1
    fade_distance_for_car=0
    fade_distance_for_guidance_arrow=0
    fade_overlap_tolerance=0

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0
    ;tts_engine="loquendo"
    supress_straight=1

    [power]
    ;disconnect_gps_on_suspend=1

    [dynamiccompressor]
    compressor=1
    ratio=9
    gain=9

    [other]
    demo_enabled=0

    [sound]
    ding=1
    pause_mp3_sooner=1
    queue_length=200
    mute_os_key=0
    maneuver_chimes=0
    sound_muted=0
    voice_muted=0
    wheelsound=1
    dynamic_volume_type=0
    queue_length=200
    csv_voice_enabled=1


    [route]
    guidance_at_highway_entry=1
    correctness=90

    [navigation]
    show_countrychange=1
    show_current_city=1


    [debug]
    skip_eula=1
    experimental_features=0
    supress_trivial_left=0 ; do not announce left turns that are just a slight bend in the road
    supress_trivial_right=0 ; do not announce right turns that are just a slight bend in the road

    [timezone]
    sync_os_timezone=1
    reset_os_timezone=0

    [route.histspeed]
    enabled=1
    show=1
    use_timeslice=0

    This is what I use for my CNV43 which requires a bit more memory massaging;

    [folders]
    sdcardpath="\Storage Card\igo_primo"
    has_secondary_root=0 ; do not search for other igo8 distributions

    [gps]
    baud="9600"
    port="4"
    source="nmea"
    delay_after_pos_valid=1000
    delay_after_pos_invalid=1


    [Interface]
    show_exit=1
    show_minimize=1
    show_gps_config=1
    extra_settings=1
    ;start_state="st_NavigateMap"
    resolution_dir="480_272"
    vga=0
    recalc_voice=0
    laneinfo_signpost_enabeled=1


    [warning]

    ; S P E E D C A M - C A T : 4
    [speedcam_category:4]
    approach_beep_distances="200,200"

    activated_spoken_type=speech
    activated_speech="Cale, there is a red light camera ahead."
    approach_beep_spoken_type=1
    ;overspeed_spoken_type=1
    activated_min_speech_repeat_delay=-1

    approach_beep_spoken_type=none
    section_start_spoken_type=none
    overspeed_spoken_type=none
    section_beep_spoken_type=none
    section_end_spoken_type=none

    min_frc=5
    ;approach_beep_sound="!proxi"

    [rawdisplay]
    class="landscape"
    driver="gx"
    gx_force_using_dll=1

    [3d]
    use_all_building_textures=1
    fade_distance_for_car=0
    fade_distance_for_guidance_arrow=0
    fade_overlap_tolerance=0

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=0
    ;tts_engine="loquendo"
    supress_straight=1

    [power]
    ;disconnect_gps_on_suspend=1

    [dynamiccompressor]
    compressor=1
    ratio=9
    gain=9

    [other]
    demo_enabled=0

    [sound]
    ding=1
    pause_mp3_sooner=1
    queue_length=200
    mute_os_key=0
    maneuver_chimes=0
    sound_muted=0
    voice_muted=0
    wheelsound=1
    dynamic_volume_type=0
    queue_length=200
    csv_voice_enabled=1


    [route]
    guidance_at_highway_entry=1
    correctness=90

    [navigation]
    show_countrychange=1
    show_current_city=1


    [debug]
    max_memory=35000000
    reserve_memory=1700000
    cache=600000
    skip_eula=1
    experimental_features=0
    supress_trivial_left=0 ; do not announce left turns that are just a slight bend in the road
    supress_trivial_right=0 ; do not announce right turns that are just a slight bend in the road

    [timezone]
    sync_os_timezone=1
    reset_os_timezone=0

    [route.histspeed]
    enabled=1
    show=1
    use_timeslice=0

    These parameters will need to be adjusted to reflect the name of your sd card, the name of your Primo folder, and the resolution of your device at a bare minimum.
    Last edited by dohcacr; 29th August 2011 at 12:41.

  6. The Following User Says Thank You to dohcacr For This Useful Post:


  7. #26
    bazzle is offline Lieutenant
    Join Date
    May 2010
    Location
    Melb Oz
    Posts
    352
    Thanks
    32
    Thanked 19 Times in 10 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    Can you also please post a download link to your set up just minus maps, dem and local files ?

    Ta Bazzle

  8. #27
    dohcacr is offline Lieutenant Colonel
    Join Date
    May 2010
    Posts
    968
    Thanks
    9
    Thanked 406 Times in 89 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    It's uploading now. I'll post a link in about 4 hours, when it completes uploading.

    First attempt bombed. Starting over at 18:30 EDT.

    Igo_Primo_no_content
    Last edited by dohcacr; 30th August 2011 at 02:07.

  9. #28
    bazzle is offline Lieutenant
    Join Date
    May 2010
    Location
    Melb Oz
    Posts
    352
    Thanks
    32
    Thanked 19 Times in 10 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    Downloading now.
    Next 64 unit I load Ill give yours a try

    Bazzle

  10. #29
    dohcacr is offline Lieutenant Colonel
    Join Date
    May 2010
    Posts
    968
    Thanks
    9
    Thanked 406 Times in 89 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    I would suggest using Samantha's voice. It's the easiest to understand of the Nuance voices, which are the most efficient, in terms of resource usage.. Also update the skin.. The existing one is pretty old.

  11. #30
    carl2222 is offline Lance Corporal
    Join Date
    Apr 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGo version for WinCE, 800 x 600 on FlyAudio unit

    Thanks dohcar,

    So far I have tried your CNV43 settings using only the debug and TTS settings. The text to speech problem is fixed. I even used Daniel TTS and it's fine as well as Samantha's voice.

    However, the entire map display is slow as molasses especially when it zoomed out for an overview shot. The menu is sluggish. But hey it works overall.

    Do you think it would help if I set the tts memory buffer between 65536 and 131072??

    I'm going to give it a try to tmr.

Page 3 of 7 FirstFirst 12345 ... LastLast

LinkBacks (?)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •