Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Help to run igo 8 on xnav 3550

  1. #11
    koolit's Avatar
    koolit is offline Corporal
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Help to run igo 8 on xnav 3550

    Quote Originally Posted by vjeko View Post
    Hi guys,

    we're trying to put igo8 on xnav 3500p, but without success.
    can you assist us?

    main problem is that we dont know how to connect NAVI button from user interface (which is currently disabled) to igo8.exe on our sd card.
    are there any detailed desciptions on how to set up igo on xnav?
    thanks guys in advance!
    Please post it here if you find the instructions.

    I've been searching all over for "how to's" for days but nada. I have all the files required and they're working flawlessly on C320, C310X and MIO Moov 300.
    For those who are running IGO8 on XNAV3550, will appreciate if you could share the intructions. Please....!

    Good luck!
    Last edited by koolit; 1st August 2010 at 04:43.

  2. #12
    gpswill is offline Corporal
    Join Date
    Jul 2010
    Location
    Outside the box
    Posts
    28
    Thanks
    1
    Thanked 99 Times in 3 Posts

    Re: Help to run igo 8 on xnav 3550

    Does Primo run on these devices?

  3. #13
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help to run igo 8 on xnav 3550

    I need those files to my browser restableser gps lost my dvd and my gps is not working

  4. #14
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help to run igo 8 on xnav 3550

    josuerm_4@hotmail.com
    Quote Originally Posted by jrmkkk View Post
    I need those files to my browser restableser gps lost my dvd and my gps is not working

  5. #15
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help to run igo 8 on xnav 3550

    i have the xnav 3550 i need the updates , my sd card got corrupted. please someone help.

  6. #16
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help to run igo 8 on xnav 3550

    Quote Originally Posted by Carnut5009 View Post
    I have located my files for the Igo 8 I used on my old Xnav machine. If anyone is interested let me know. I can email them to you. Its the basic files plus the basemap. I also have the last maps that were made for it. Its a version called OCN. It will run on your WinCe 4.2 machine.
    Hello. After days of looking online for sofware for a xnav3550 ,i recently came into possesion of,i stumbled upon this site and thread. I know its been almost a year since you posted this but you're my last hope. If its not too much trouble can you email me whatever info you have on this gps unit, like maps, software, or anything else that might help me make it work again. Thanks in advance,i hope you can help

  7. #17
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help to run igo 8 on xnav 3550

    I too am really wishing someone would revisit this briefly. I too have one of these old beasts with a corrupt card. Can someone please point me at the instructions for upgrade or even maybe please say a backed up copy of the old?

    Thank you

Page 2 of 2 FirstFirst 12

LinkBacks (?)

  1. 2nd May 2012, 22:14

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •