GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: need help with IGO 8.3

  1. #1
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    need help with IGO 8.3

    Hi all
    i have installed igo 8.3 on my chinese pna everything works, but the problem i am having is that the position of the car on the screen is behind the actual position on the road . so much that when the gps tells me to turn left i have allready past the road and need to do a u turn!! is there a way to adjust this as amigo installed on the same pna works great as well as an older version of igo.

  2. #2
    miomoshe is offline Sergeant First Class
    Join Date
    May 2010
    Posts
    100
    Thanks
    13
    Thanked 49 Times in 12 Posts

    Re: need help with IGO 8.3

    try to reset the device

  3. #3
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: need help with IGO 8.3

    tried that but no difference , but thanks for the quick reply. i think that it must be something to do with the particular version as i can change the gps system as i have amigo , igo 8.3 and an older version as well on the sd card and only 8.3 has the lagging position. is there something i can change in the syst text file

  4. #4
    carpenter940 is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: need help with IGO 8.3

    A little late in my answer but I saw this on another site today.and read first post.
    Last edited by matty538; 26th June 2010 at 08:52. Reason: Links to other forums not allowed

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •