GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 6 of 6
Like Tree2Likes
  • 2 Post By xTmDarren

Thread: Igo8 on sony NV-U73T Help please!

  1. #1
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Igo8 on sony NV-U73T Help please!

    This is the instructions I see everywhere..

    --- Rename the original file Mounted Volume\Sony\nav-u\nav-u.exe on the pna to nav-u2.exe

    To go back to Sony software, rename the saved nav-u2.exe to nav-u.exe

    Unzip the download file to for e.g. c:\Mounted Volume

    Copy c:\Mounted Volume to the pna with active sync, use Windows xp with Active sync 4.5 and not Vista.

    Reset the pna and look.

    You have to fill the content folder with your own maps , voices etc.

    This is the structure of the folders:

    Mounted Volume
    ---Primo
    ¦ +---content
    ¦ ¦ +---building
    ¦ ¦ +---dem
    ¦ ¦ +---lang
    ¦ ¦ +---map
    ¦ ¦ +---phoneme
    ¦ ¦ +---poi
    ¦ ¦ +---scheme
    ¦ ¦ +---speedcam
    ¦ ¦ +---texture
    ¦ ¦ +---userdata
    ¦ ¦ +---voice
    ¦ +---defaults
    ¦ +---license
    ---Sony
    >>> +---nav-u



    -----------------------------------

    But when I go into my nav-u this is the only folders I see..

    NAV_U
    -NV01N001
    --CONTENTS
    ---SOUND
    ---TMC
    --MAPS

    and I cant find nav-u.exe anywhere when I open it as a virtual drive..
    what can I do to make this work? is it bc i am opening it up as a virtual drive.. or bc im running windows 7... or bc I have the lastest updates on my nv-u73t.. ??? lol
    Thanks in advance...
    rubina and Wanja like this.

  2. #2
    Zeppelin is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Igo8 on sony NV-U73T Help please!

    Have you got 'show hidden files' ticked? i.e. in xp anyway its tools>folder options>view and then tick show hidden files.

    Just a thought, good luck, working fine on my 93

  3. #3
    davenetv is offline Corporal
    Join Date
    Jun 2010
    Location
    NE Eng
    Posts
    26
    Thanks
    29
    Thanked 1 Time in 1 Post

    Re: Igo8 on sony NV-U73T Help please!

    try this it works on the U50
    you will need to put in new map and so on but might be worth a try good luck
    Dave.....

  4. #4
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Igo8 on sony NV-U73T Help please!

    does anyone have a more easily understandable set of instructions to put igo8 onto a sony nv-u70?
    because every website has the same set as the op described and its impossible to follow

    cheers

  5. #5
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Igo8 on sony NV-U73T Help please!

    Did you what was the problem?

  6. #6
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Igo8 on sony NV-U73T Help please!

    Did you finally found what was the problem???

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •