GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 10 of 10

Thread: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

  1. #1
    mosheys is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    73
    Thanks
    50
    Thanked 52 Times in 3 Posts

    iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    I am running iGO8 on a Magellan Maestro 4250 when I run auto detect in the TMC Settings I get "No TMC Hardware Found" is there a way igo can detect the TMC from Magellan Maestro 4250?

  2. #2
    mosheys is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    73
    Thanks
    50
    Thanked 52 Times in 3 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    disregard I left this reply by error
    Last edited by mosheys; 27th July 2010 at 18:11.

  3. #3
    ipmarket is offline Private
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    Any idea? I just got a Magellan and trying to use iGO with its TMC and it won't find it's TMC.

    Mine is a 1475T

  4. #4
    dohcacr is offline Lieutenant Colonel
    Join Date
    May 2010
    Posts
    959
    Thanks
    9
    Thanked 418 Times in 91 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    Quote Originally Posted by ipmarket View Post
    Any idea? I just got a Magellan and trying to use iGO with its TMC and it won't find it's TMC.

    Mine is a 1475T
    You could try GNSTesterPPC

  5. #5
    ipmarket is offline Private
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    Quote Originally Posted by dohcacr View Post
    You could try GNSTesterPPC
    Hey Thanks.

    I tried this out. it found all 3 ports that I know exist, however, when I test it on my TMC port, it says Fehler (fail? error?). It detects my GPS port fine. Do you know what may be the case? Do I need to be like outdoor to test TMC? what would you expect if TMC is working?

  6. #6
    dohcacr is offline Lieutenant Colonel
    Join Date
    May 2010
    Posts
    959
    Thanks
    9
    Thanked 418 Times in 91 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    I've never used GPSTester myself, because I don't have a TMC, but I would expect that it should find the TMC port without access to the "sky". Translated from German, fehler means error. GPSTesterPPC may not be able to handle your TMC or your TMC may have a hardware problem. Does the TMC work with other nav apps?

  7. #7
    thenobody is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    Is it an external tmc receiver?
    If so could be that the device is recognising it with the same comm port as the gps receiver. I have this problem.
    When you disable the gps receiver search for the tmc receiver. might take a few tries. Try manually entering the protocol and baudrate and auto for port. It will then find it faster before it gets the gps receiver back on. Also just change the port for gps receiver so it doesnt automatically switch it back one.
    This is all in igo8

  8. #8
    thenobody is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    also i dont know how to split the port and i havent found a solution.
    If someone knows how i can give the gps receiver or the usb port a different comm port than current configured (WinCE 5.0) that would be a great help.

  9. #9
    ipmarket is offline Private
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    My 1475T has a built in TMC, but looks like it needs a USB cable connected as an antenna.

    Magellan's own software detects TMC fine, but the test program and other GPS software fails to detec this TMC hardware. I have no clue.

    Looks like the 1475T is also a Mio Spirit 500 without the power LED on the right...so if anyone got the Spirit to work, we should be able to get the 1475T to work as well.

  10. #10
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO8 on a Magellan Maestro 4250 "No TMC Hardware Found"

    I have a Magellan Roadmate 1212. Just make sure "Magellan GPS" in not open at the same time of IGO or the port will be not availaible. If i open my Magellan by "old navigator.exe" I can't use my IGO.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •