GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 6 of 6

Thread: why cant i search for kml poi's in igo8.3

  1. #1
    evider is offline Private
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    why cant i search for kml poi's in igo8.3

    i can view the kml poi that i put in to the gps, but if i try to search for a poi that i know is there it wont come up?!?
    only poi's that come with the gps or "my poi" can be searched, why???
    how can i search also for my kml poi's

  2. #2
    matty538 is offline Command Sergeant Major
    Join Date
    May 2010
    Location
    Essex UK
    Posts
    209
    Thanks
    2
    Thanked 284 Times in 5 Posts

    Re: why cant i search for kml poi's in igo8.3

    Where are you putting the kml files?

  3. #3
    evider is offline Private
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: why cant i search for kml poi's in igo8.3

    igo8/content/userdata/POI
    the poi's are coming up, i just doesn't come up when i try to search for them

  4. #4
    zut
    zut is offline
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: why cant i search for kml poi's in igo8.3

    I have the sort of the same problem... I had to redo my IGO from scratch. I added a customized branding.zip which adds Canadian icons. These icons work fine with the POIs loaded into the system - however I am having problems with my POIs loaded into content/userdata/POI. I was able to pick custom icons for my userdata/POIs in Manage POI.
    However when I search for these POIs around destination etc instead of appearing in a group ie "Tim Hortons" each individual store is listed and they appear with the generic globe icon instead of the custom icon. Any suggestions?

  5. #5
    Airion's Avatar
    Airion is offline Global Moderator
    Join Date
    May 2010
    Posts
    3,134
    Thanks
    216
    Thanked 4,997 Times in 512 Posts

    Re: why cant i search for kml poi's in igo8.3

    Quote Originally Posted by zut View Post
    I have the sort of the same problem... I had to redo my IGO from scratch. I added a customized branding.zip which adds Canadian icons. These icons work fine with the POIs loaded into the system - however I am having problems with my POIs loaded into content/userdata/POI. I was able to pick custom icons for my userdata/POIs in Manage POI.
    However when I search for these POIs around destination etc instead of appearing in a group ie "Tim Hortons" each individual store is listed and they appear with the generic globe icon instead of the custom icon. Any suggestions?
    Create a folder in userdata/ - usericons
    Put all your icons there.
    You will see your icons when do you a search in poi
    assign your own icons to your favourites by editing the icon.
    Only speed kml, redlight kml are placed in userdata poi.
    They are accompanied by text files to be placed in speedcams.
    Last edited by Airion; 26th October 2010 at 14:46.

  6. #6
    zut
    zut is offline
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: why cant i search for kml poi's in igo8.3

    I'm just getting ready for a big trip and I'm still having problems searching for POIs around cursor/gps postion etc. When I go to the Select POI Group screen my custom POIs do NOT appear in their custom Group I created but they appear as individual stores so for example my Tim Horton's custom POI group appears on that screen as 3754 individual stores instead of in one tidy group. Any suggestions?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •