GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: SYS.text for Igo primo

  1. #1
    galeting is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation SYS.text for Igo primo

    I need a data file of the skin 480x272 resolution for igo primo....

  2. #2
    matty538 is offline Command Sergeant Major
    Join Date
    May 2010
    Location
    Essex UK
    Posts
    209
    Thanks
    2
    Thanked 284 Times in 5 Posts

    Re: SYS.text for Igo primo

    How about a please... Manners cost nothing.

  3. #3
    dohcacr is offline Lieutenant Colonel
    Join Date
    May 2010
    Posts
    959
    Thanks
    9
    Thanked 418 Times in 91 Posts

    Re: SYS.text for Igo primo

    Quote Originally Posted by galeting View Post
    I need a data file of the skin 480x272 resolution for igo primo....
    You need to try to be a bit more coherent. Your title suggests your problem is with the sys.txt, but the content of your posts says you need a data.zip for 480x272 resolution.

    Well, the data.zip that comes with the standard distribution Primo is for 480x272 resolution. Sorry if your first language isn't english, but your not communicating effectively.

  4. #4
    cipsius is offline Private
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SYS.text for Igo primo

    Hy Guys, as this is my first post I will start by thanking all of you for the work you are doing by posting the latest software and maps for us the "normal" people. And now a question and request: I installed the Primo on my Wayteq x820, but it doesn't manage to find the GPS receiver. It's stuck in the "Autodetecting GPS receiver" phase. I think it's because I don't have the correct sys.txt file. Could you pleas help me with this issue, or at least point me in the right direction . Thanks.

  5. #5
    galeting is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: SYS.text for Igo primo

    ;[device]
    ;type="asus_R700"

    ;[folders]
    ;app="%SDCARD%/iGo Primo"

    [debug]
    skip_eula=1
    getupdates=0

    [debug]
    ;experimental_features=1


    [interface]
    extra_settings=1
    ;small_build=1
    show_exit=1

    [sound]
    ding=0

    [gps]
    set_messages=0

    ;[oasis]
    ;exclude_directories="%root%/Application Data,%root%/Program Files,%root%/Windows,PICTURE::%app%,MUSIC::%sdcard%" ;- ˙ ŕďđĺňŕ ďčńęŕ ňčő ęŕňŕăŕő
    ;include_directories="GAME::%app%/content/games,PICTURE::%sdcard%,PICTURE::%myflashdisk%/pictures,PICTURE::%myflashdisk%/dcim,MUSIC::%sdcard%/music" ; - ˙ ˙ă ŕĺč˙ ęŕňŕă ďčńęŕő

    [Homework]
    home="MY HOME"
    work="MY WORK"

  6. #6
    cipsius is offline Private
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SYS.text for Igo primo

    @galeting : is this info for me? because as i see it's an asusr700 device set in the sys file. should it work also for my gps?

  7. #7
    matty538 is offline Command Sergeant Major
    Join Date
    May 2010
    Location
    Essex UK
    Posts
    209
    Thanks
    2
    Thanked 284 Times in 5 Posts

    Re: SYS.text for Igo primo

    Quote Originally Posted by cipsius View Post
    Hy Guys, as this is my first post I will start by thanking all of you for the work you are doing by posting the latest software and maps for us the "normal" people. And now a question and request: I installed the Primo on my Wayteq x820, but it doesn't manage to find the GPS receiver. It's stuck in the "Autodetecting GPS receiver" phase. I think it's because I don't have the correct sys.txt file. Could you pleas help me with this issue, or at least point me in the right direction . Thanks.
    Do you know the baud rate and port for your gps device?

  8. #8
    cipsius is offline Private
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SYS.text for Igo primo

    Quote Originally Posted by cipsius View Post
    Hy Guys, as this is my first post I will start by thanking all of you for the work you are doing by posting the latest software and maps for us the "normal" people. And now a question and request: I installed the Primo on my Wayteq x820, but it doesn't manage to find the GPS receiver. It's stuck in the "Autodetecting GPS receiver" phase. I think it's because I don't have the correct sys.txt file. Could you pleas help me with this issue, or at least point me in the right direction . Thanks.

    Ok guys, I found out by trying that: if Primo doesn't find your GPS receiver with a wrong/incomplete sys file, IT WORKS IF YOU JUST DELET THE SYS FILE. BUT don't forget you will loose your setings and personalisation.

    @matty538: thanks but I sorted it out. But I have a question: what might go wrong if there is no Sys.txt file in the root of Primo?
    Last edited by cipsius; 21st August 2010 at 19:30.

  9. #9
    kamoteka is offline Master Sergeant
    Join Date
    May 2010
    Posts
    147
    Thanks
    7
    Thanked 38 Times in 29 Posts

    Re: SYS.text for Igo primo

    What might go wrong if there is no Sys.txt file in the root of Primo?

    Probably nothing, although primo may not run efficiently. Igo/primo have a lot of hidden settings that cannot be set using its usual interface. For these settings, there are default settings. If the default settings are fine for your device, all should work well. But if different, then you have to override the default settings via sys.txt.

    And no, you will not lose your personalization and other settings. These are saved in the save folder and most are in the file system.ini. There are also some other settings/personalization that are saved on some other files in the save folder. For example, the favorites go to user.upoi file in the save folder.

  10. #10
    cipsius is offline Private
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: SYS.text for Igo primo

    OK, thanks for the help.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •