GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 6 of 6

Thread: iGO on a --> 7" GPS E900 ??

  1. #1
    eskro's Avatar
    eskro is offline Staff Sergeant
    Join Date
    Jun 2010
    Posts
    96
    Thanks
    1
    Thanked 29 Times in 3 Posts

    iGO on a --> 7" GPS E900 ??



    Would this be a good item to use as GPS?

    •CPU: Samsung 533MHz
    •OS: Windows CE 5.0
    •Memory: 128M DDR II, 2GB NAND FLASH
    •GPS / LIVE TV/ WiFi INTERNET
    •Standard SD card slot, max up to 32 GB
    •2100 mAH battery
    •7" Screen 800x480
    •No TMC
    •No BT
    •No FM
    •~$114,72 EURO + free shipping

    Link Here!
    Last edited by eskro; 13th September 2010 at 12:49.

  2. #2
    mugglesquop is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 19 Times in 1 Post

    Re: iGO on a --> 7" GPS E900 ??

    how does it get a internet connection? wifi?

    The 800x480 graphic files should be ok if they need scaling up slightly

  3. #3
    eskro's Avatar
    eskro is offline Staff Sergeant
    Join Date
    Jun 2010
    Posts
    96
    Thanks
    1
    Thanked 29 Times in 3 Posts

    Re: iGO on a --> 7" GPS E900 ??

    yes wifi internet

  4. #4
    matty538 is offline Command Sergeant Major
    Join Date
    May 2010
    Location
    Essex UK
    Posts
    209
    Thanks
    2
    Thanked 284 Times in 5 Posts

    Re: iGO on a --> 7" GPS E900 ??

    Looks fine to me, though looking at the video they have to me it looks a little big.

  5. #5
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO on a --> 7" GPS E900 ??

    Hello.
    I have a 7" GPS E900 but my igo is not finding the gps. I installed the igo and it is working normal but when I put auto detect GPS and it looks for a port / speed is not the message is: The GPS was not found.
    Could anyone tell me which port it uses or pass me a link where I can download igo running in it?

  6. #6
    thechachman is offline Corporal
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: iGO on a --> 7" GPS E900 ??

    two options

    either download/run the utility which tells you what port/baud rate the GPS is on and then update system.txt to match that
    delete those lines from system.txt entirely and reboot/restart the app and let it hunt on its own at startup.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •