GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 8 of 8

Thread: Fatal error : No Language Files ??? iGO8.3 on Lg LN730

  1. #1
    4by4 is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Fatal error : No Language Files ??? iGO8.3 on Lg LN730

    I went through the tutorial on how to load iGo 8.3 into the ln730. I removed lg software, loaded the igo and changed the reg to suit, rebooted the gps. Gps starts, Igo8 starts and then The fatal error pops up???
    New to this hole thing and can't seem to find the answer on the forum.
    Thanks
    Mike

  2. #2
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fatal error : No Language Files ??? iGO8.3 on Lg LN730

    I had the same thing today. I think that the file on the SD-card were corrupted. I formatted the card and put Igo on it again. The second time it did work. SD-cards are very sensitive for static electricity, so make shure that your computer is connected to earht when loading the file on the card..

  3. #3
    4by4 is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fatal error : No Language Files ??? iGO8.3 on Lg LN730

    I originaly wiped the contents of the ResidentFlash as suggested in the tutorial, but got that error. I then purchased the 2gig sd card and have been trying to run from it. I've had no luck getting it to load from the sd so far....... I will try formatting like you suggested and reload the sd card.
    Right now my ln730 is a paper weight and not a heavy one.....



    You also have to modify the sys.txt located in the iGO8 folder on your SD card.

    [device]
    type="LG LN730"
    sdcard_dsk_num=7
    [folders]
    app="%SDCARD%/iGO8"

    Is this syntax correct??? or should it be app="SDMMC\iGO8"
    Last edited by 4by4; 4th November 2010 at 21:54.

  4. #4
    chas521 is offline Banned
    Join Date
    May 2010
    Posts
    83
    Thanks
    0
    Thanked 9 Times in 3 Posts

    Re: Fatal error : No Language Files ??? iGO8.3 on Lg LN730

    Quote Originally Posted by 4by4 View Post
    I originaly wiped the contents of the ResidentFlash as suggested in the tutorial, but got that error. I then purchased the 2gig sd card and have been trying to run from it. I've had no luck getting it to load from the sd so far....... I will try formatting like you suggested and reload the sd card.
    Right now my ln730 is a paper weight and not a heavy one.....
    I hope you backed everything up first before you deleted it.

  5. #5
    4by4 is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fatal error : No Language Files ??? iGO8.3 on Lg LN730

    I backed it up before I removed it, but It wont let me reload it...... Tells me not enough space to load the larger files which is total b.s. because it just came off the gps. If I can just get it to load off the sd card all will be fine. The gps connects through the usb every time and I can read all the files etc, I just cant get it to load iGO8 off the SD card. Does it matter what version of CeRegEditor I use??? I could only find version 4, but seams to work.

    I formatted the SD and reloaded with no gain.
    It just shows the LG Rev.0.8.17 screen and then hangs after a few rotations of the flower. Any Suggestions?
    Last edited by 4by4; 5th November 2010 at 00:21.

  6. #6
    Buzzkill is offline Private
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Fatal error : No Language Files ??? iGO8.3 on Lg LN730

    Where did you buy your new 2gb sd card, if you purchased it off ebay then you most likely bought a chinese knock off card that is not the actual size that it says it is, they hack them and make them show up larger than they are. If it is a real 2gb card then are you sure you have the language file in there, allot of the times they are not included in the download.

  7. #7
    4by4 is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't get iGO8.3 to run from SdCard on Lg LN730

    The card is official 2gig non HC from Future shop. No problem loading files on it, I just can't get the ln730 to load from the SD Card.
    I'm not sure about the syntax for loading from the SD Card as I mentioned before.
    The ln730 just seem to ignore the comments that I put into the registry or I have incorrect syntax????

  8. #8
    4by4 is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iGO8.3 on Lg LN730 using sd card

    Anyone Have Input????

    Thanks
    Mike

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •