GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: iGO primo on the start screen

  1. #1
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iGO primo on the start screen

    I'm using iGo Primo in Insignia nav01

    but the icons on the start screen are not working so I'm opening the application by browsing in the memory card

    is there any way to have the icon shortcuts work

    Thanks

  2. #2
    Airion's Avatar
    Airion is offline Global Moderator
    Join Date
    May 2010
    Posts
    3,134
    Thanks
    216
    Thanked 4,997 Times in 512 Posts

    Re: iGO primo on the start screen

    Are your contents empty.
    You need to fill in the maps, buildings, dem etc.

  3. #3
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: iGO primo on the start screen

    actually when i open igo from the directory it works well, the only problem is that i can't open from the icon outside from the start screen

  4. #4
    joking742's Avatar
    joking742 is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    67
    Thanks
    7
    Thanked 31 Times in 6 Posts

    Re: iGO primo on the start screen

    If Primo will start...there must be something wrong with your unlock. Check to make sure that the path associated with the icon is correct. Many unlocks use "sdmmc" as the name for the SD...I'm guessing but I think the nav01 is "storage card".


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •