Results 1 to 4 of 4

Thread: I Need Help please!

  1. #1
    Ali_1982_Oman is offline Lance Corporal
    Join Date
    Jul 2011
    Location
    Al-Buraimi / OMAN
    Posts
    14
    Thanks
    0
    Thanked 20 Times in 4 Posts

    I Need Help please!

    Hi guys ..

    Do anyone knows how to make igo Primo 9.2.1.178658 go right to the map when you start it, instead of always going to the menu first???

    it would be nice wouldn't it??


    So, any help??

    I Need Help please!-aaa.pngI Need Help please!-aab.jpg

  2. #2
    Ali_1982_Oman is offline Lance Corporal
    Join Date
    Jul 2011
    Location
    Al-Buraimi / OMAN
    Posts
    14
    Thanks
    0
    Thanked 20 Times in 4 Posts

    Re: I Need Help please!

    no answer?!!!!!!!!!!!

  3. #3
    darkvoid is offline Sergeant
    Join Date
    Dec 2010
    Posts
    31
    Thanks
    0
    Thanked 117 Times in 7 Posts

    Re: I Need Help please!

    Did you try this?

    To have Igo 8.3.1 go straight to map on startup

    Open DATA.ZIP

    Browse to: ui_igo8/common/ui/start.ui

    Open file start.ui with notepad

    find phrase: else_run 'run sc_GoToStartState'

    replace it with: else_run 'STATE st_NavigateMap'

    save file.

  4. #4
    Ali_1982_Oman is offline Lance Corporal
    Join Date
    Jul 2011
    Location
    Al-Buraimi / OMAN
    Posts
    14
    Thanks
    0
    Thanked 20 Times in 4 Posts

    Re: I Need Help please!

    Quote Originally Posted by darkvoid View Post
    Did you try this?
    That's what i'm saying, I'm using version Primo 9.2.1.178658 which those steps dosn't work with??

    Those steps work with IGo 8 not Primo ..

    Thanks for reply anyway ..

    Any other help??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •