Results 1 to 4 of 4

Thread: problem with primo and hd2 - long delays

  1. #1
    yitk is offline Private
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question problem with primo and hd2 - long delays

    Hello, I have a big problem with using primo on my device:
    after I managed to install Primo 2.0 on my hd2 wm6.5, following an investment of long long hours, I discovered that every time I click a command program, there is a very long delay which can reach from 10 to 20 seconds until the click is received and the command is enabled in software!
    Of course, it impossible to use the software like this and I would like to know if anyone else has encountered that problem and if someone has a possible solution to this problem.
    Many thanks in advance.
    (aplgz for the googled english...)
    Last edited by yitk; 11th July 2012 at 15:59.

  2. #2
    yitk is offline Private
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: problem with primo and hd2 - long delays

    o.k.
    i fix the problem by download zervdim file and install it instead what i had before.
    [it hard to find good link, so i suggest to download it with torrent file. it took me only 15 min to download it].

  3. #3
    yitk is offline Private
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: problem with primo and hd2 - long delays

    i'm sorry to say that the joy was to early...
    i still suffer from long delays especially at the entrance to the program.
    Also I have a serious problem, the software does not recognize the gps signal at all, and when I try to change the sys file and add the appropriate port my device, the software can not can not work properly anymore, and the program is automatically shut down the device and re-ignited.
    I tried to delete the save file and start over with a revised sys file, but even so the situation is not improving.
    I beg you for help, because until now i've wasted more then 10 hours on that.

  4. #4
    yitk is offline Private
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: problem with primo and hd2 - long delays

    Everyone who had a similar problem with HD2 solution is:
    in the Sys file delete everything that related to tmc
    It solved the gps problem immediatly,
    just a shame it took me ten hours to find out ...
    but i steel need to figure out how to solve the problem that after a minute the phone crashes and reboot.
    any ideas?
    i realized that if i don't put the values of port and baud, the program works without crashing, but i can't get gps signal (it stuck on detecting the device gps);
    on the other hand, if i put the right port and baud the phone crash every time, after less then a minute.
    could it be somthing with my data file or somthing else???
    Last edited by yitk; 15th July 2012 at 20:32.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •