Results 1 to 3 of 3
Like Tree4Likes
  • 3 Post By ra.jansen
  • 1 Post By paradiabol

Thread: Will build iGO Primo 9.6.5.245577 work with wince 4.2

  1. #1
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    0
    Thanked 4 Times in 2 Posts

    Will build iGO Primo 9.6.5.245577 work with wince 4.2

    I have a MIO C510E (wince 4.2) GPS which works with iGO Primo version 9.6.2.209584 but wonder whether it will also work with version 9.6.5.245577 this because I see references for this version to wince 5 and 6?
    Anyone having experience on that?
    Thanks for your input in advance.
    tejelkef, weint and Kubikola like this.

  2. The Following 3 Users Say Thank You to ra.jansen For This Useful Post:


  3. #2
    paradiabol is offline Private
    Join Date
    Nov 2012
    Posts
    5
    Thanks
    13
    Thanked 1 Time in 1 Post

    Re: Will build iGO Primo 9.6.5.245577 work with wince 4.2

    Hi,
    on my C710 WinCe 4.2, V9.6.5.221194 working fine so i should say yes for V9.6.5.245577.
    Can't see any difference between them.
    tejelkef likes this.

  4. The Following User Says Thank You to paradiabol For This Useful Post:


  5. #3
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Will build iGO Primo 9.6.5.245577 work with wince 4.2

    Yes. Worked fine on Mio C310x -an aging 320x240 WinCE 4.2 device

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •