Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By Gloucesterkiwi

Thread: TTS Lag

  1. #1
    Gloucesterkiwi is offline Corporal
    Join Date
    Mar 2012
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    TTS Lag

    Hi, I', using Primo2.0.9.6.5.216230 with Voice_TTS-Pro-EnglishUK-Medea-zervdim-V8 voice - running on a 128 MB device.

    I have a problem where the second announcement always comes AFTER the maneuver.

    So, at a roundabout, it says 'take the second exit' AFTER I have already taken the second exit.

    Is there any sys.txt entry that would improve this issue?

    Thanks, Gloucesterkiwi
    rafaelroni likes this.

  2. #2
    lakhi is offline Lance Corporal
    Join Date
    Nov 2012
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Re: TTS Lag

    Quote Originally Posted by Gloucesterkiwi View Post
    Hi, I', using Primo2.0.9.6.5.216230 with Voice_TTS-Pro-EnglishUK-Medea-zervdim-V8 voice - running on a 128 MB device.

    I have a problem where the second announcement always comes AFTER the maneuver.

    So, at a roundabout, it says 'take the second exit' AFTER I have already taken the second exit.

    Is there any sys.txt entry that would improve this issue?

    Thanks, Gloucesterkiwi
    Hi I have same problem with Mireo BE 3.1 MMI with V 8.0 maps and Sangeeta TTS. Announcements are always after the landmark has passed. Using on 128 MB Ram 7" Double Din 880x480. Any expert could help in resolving the issue would be great. Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •