GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 3 of 3

Thread: Bug after software update ?

  1. #1
    smukken is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bug after software update ?

    Hi,

    I have a E-270 CDI 2005 - where I have managed to get in some trouble. The GPS on the APS50 says that sat position that both positions are 0 degrees something - and it don't change.
    Therefore I get "off-road" when it tryes to navigate. I have recently been using the A211-827-25-65 which is the correct one.

    Are there anything I could try to do to fix this - or do I have to send it to service ?

    Thanks in advance. Neewbie

  2. #2
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bug after software update ?

    Hi,

    try to move the car and you will see if Audio 50 APS find the stelits.

    And send feedbeck.

  3. #3
    smukken is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bug after software update ?

    Quote Originally Posted by matic t View Post
    Hi,

    try to move the car and you will see if Audio 50 APS find the stelits.

    And send feedbeck.
    Hi,

    Sorry to report that it does not - I think I need to reset the "firmware" somehow. I also tried to downgrade it to a previously version that did work before ver.7.
    I still have the same problem - I have googled this matter and it seems that I am not the only one that struggles with this.

    I drove from Oslo to Stavanger about 60 miles or so, and during the ride it did connect with the correct positions correctly sometimes maybe 3-5 times with a short intervall before it claimed "off road" again.
    When driving around in Oslo (locally) when it connects it says I am somewhere else (wrong position).

    Thanks for any help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •