Page 3 of 32 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 320

Thread: Older Mio Device Unlocks

  1. #21

    Re: Older Mio Device Unlocks

    doesnt work its registry foult... thy anyway

  2. #22
    Join Date
    Jun 2011
    Posts
    497

    Re: Older Mio Device Unlocks

    C310 can handle TTS - 64 MB RAM but WinCE 4.2. C220 no only 32 MB RAM.

  3. #23

    Re: Older Mio Device Unlocks

    I have a C310x using wince 4.2. I downloaded the igo8 folder recommended by Kamoteque from a previous post shown below. When I saved the files to SD card, the exe app was named IOG.exe. I renamed it IGO8.exe as the previous post recommended. It booted up and worked, all except the voice. I get a ding sound, but no voice.

    Here is a link to igo8 intended for MIO C310/x :
    Access this protected link package @ safelinking.net
    rar pass: kamoteque

  4. #24
    Join Date
    Jun 2011
    Posts
    497

    Re: Older Mio Device Unlocks

    Quote Originally Posted by pdotson View Post
    I have a C310x using wince 4.2. I downloaded the igo8 folder recommended by Kamoteque from a previous post shown below. When I saved the files to SD card, the exe app was named IOG.exe. I renamed it IGO8.exe as the previous post recommended. It booted up and worked, all except the voice. I get a ding sound, but no voice.

    Here is a link to igo8 intended for MIO C310/x :
    Access this protected link package @ safelinking.net
    rar pass: kamoteque
    Did you change all the .dlls to WinCE 4.2 in the root of the program package? Just know that those .dlls won't work with Primo. Also, did you delete your save folder? Completely shutdown, and then re-start your device.
    Last edited by duffer; 9th February 2012 at 13:42.

  5. #25

    Re: Older Mio Device Unlocks

    I don't know if something is pointing it to the voice folder instead of the TTS_loq or not.

  6. #26
    Join Date
    Jun 2011
    Posts
    497

    Re: Older Mio Device Unlocks

    Did you do what I posted in #24?

  7. #27

    Re: Older Mio Device Unlocks

    Quote Originally Posted by duffer View Post
    Did you change all the .dlls to WinCE 4.2 in the root of the program package? Just know that those .dlls won't work with Primo. Also, did you delete your save folder? Completely shutdown, and then re-start your device.
    Not sure how to change .dll's. the map and everything else works, so if it is a dll problem, it is probably only with the voice folders.

  8. #28

    Re: Older Mio Device Unlocks

    Should I delete the contents of the save folder?

  9. #29
    Join Date
    Jun 2011
    Posts
    497

    Re: Older Mio Device Unlocks

    Quote Originally Posted by pdotson View Post
    Not sure how to change .dll's. the map and everything else works, so if it is a dll problem, it is probably only with the voice folders.
    No, you're wrong. It is not the voice folder at all. Did you put the TTS voices in content\voice along with the non-TTS voices? In the iGO8 root folder are 4 .dlls that must be changed to 4.2 .dlls. English, plus the two other TT .dlls and the loqmsx [I think it's called].
    Last edited by duffer; 9th February 2012 at 14:20.

  10. #30

    Re: Older Mio Device Unlocks

    I did not move any voice files from their original location. The .dll files when I get their details says opens with microsoft(c)Register Server. Should I have deleted to contents of the save folder?
    Last edited by pdotson; 9th February 2012 at 14:27.

Page 3 of 32 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •