GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 9 of 9

Thread: M300 freeze at startup logo

  1. #1
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    M300 freeze at startup logo

    Primary problem is that device freeze at startup logo. After long time and battery discharge i reconnect to PC but witout succes . After some combinations with power switch M300 now is detected as "Mio Digiwalker USB sync" but i have no way to access files , even with miomore desktop, i have another one M300, is there any way to copy firmware or files ???

  2. #2
    Hellrayser is offline Sergeant
    Join Date
    May 2010
    Posts
    42
    Thanks
    1
    Thanked 6 Times in 1 Post

    Re: M300 freeze at startup logo

    yes !

    link :instructions:
    1.Start DiskRW
    2.Select from combo-box (close to 'Store:') -> SMFlash
    3.Press '...' button and select 'Storage Card' (where to save your SMFlash.img); If '...' doesn't work you can write (using any keyboard you have) the name of the SDCard folder of your PNA (ex: \Storage Card\, \SDMMC\ ...)
    4.Press 'Read' button. A Hourglass will appear and it will take approx. 30 sec.
    If the above application doesn't work, you should contact me to (on this thread) to fins a solution. Because every device is different I can’t give you a DiskRW custom made for your model.


    All credit go to G_Alin
    Last edited by Hellrayser; 9th August 2010 at 08:38.

  3. #3
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: M300 freeze at startup logo

    But how i will write back to the frozen M300 ??? That model has not SDcard and in PC is detected as "Mio Digiwalker USB sync" but i have no way to access files / ResidentFlash

  4. #4
    fawaay is offline Private
    Join Date
    May 2010
    Posts
    9
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Re: M300 freeze at startup logo

    Have you managed to solv problem with miom m300? I have the same problem.

  5. #5
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: M300 freeze at startup logo

    I Have some problem with spirit 480. Any new solution?

  6. #6
    duffer is offline Captain
    Join Date
    Jun 2011
    Posts
    665
    Thanks
    26
    Thanked 105 Times in 80 Posts

    Re: M300 freeze at startup logo

    Did you guys ever look at Total Commander?

  7. #7
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: M300 freeze at startup logo

    Help! Most of the stuff on this site is way over the head of someone (me) who is just trying to fix a Mio Moov 300 that freezes at the orange startup screen. PCs cannot see the Mio on USB when it is plugged in. Is there a way to get past this problem - short of throwing the thing in the trash?

    Thanks

  8. #8
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: M300 freeze at startup logo

    It's not recognised in Total Commander also, because it is frozen on the boot process, with orange screen, and not responding, with mine that is
    Last edited by Vyper_HU; 3rd October 2011 at 06:38.

  9. #9
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: M300 freeze at startup logo

    I have the same problems before, my Mio Moov 300 freezed at yellow start screen, than I browsing around to find out that there is a way to make your PC recognize your Mio via USB, that is to jumper the Pin 9 of your Mio Cobia chip so you can enter the Service Blue Screen, and restore the Firmware.

    I did it, and now my PC can recognize my Mio via USB, the problem is, I can not reinstall the Mio Application via MioMore, it stop with "The Application Upgrade was unsucessful, please check" error, can anyone tell me what when wrong?

    If you want to try this pin 9 trick, please PM me, thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •