GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Like Tree1Likes

Thread: Modified MN7.4.3-793 to Run on Your 5100

  1. #1
    pluto30306 is offline Corporal
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 26 Times in 8 Posts

    Cool Modified MN7.4.3-793 to Run on Your 5100

    If someone would like to test and try a modified SD update for your 5100 to run MN7.4.3-793. Here is the link.
    http://www.mediafire.com/file/vjmjuz...00 320x240.rar

    You need to add your own Maps to the "maps" folder.

    Tested with NA Q3 2009 & Q1 2010 Maps.
    TMC works

    Zagat is NOT working -- If anyone can figure this out, please post a solution

    There seems to be NO Freezing

    Test and report back

    ------------------
    Model: Navigon 5100 Max
    SW: MN747-806
    Maps: NA Q1 2010

    Model: Navigon 5100
    SW: MN743-793
    Maps: NA Q1 2010
    Last edited by pluto30306; 12th May 2010 at 15:42.
    lemax55 likes this.

  2. The Following 3 Users Say Thank You to pluto30306 For This Useful Post:


  3. #2
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    Hi, Thanks for the update. I am trying to install this version on 2100 regular. I am currently running 737 which is the last stable version I found. 7.4.0 would run but would not standby.

    I removed all folders and files from my SD card except the map folder. Copied the 7.4.3 contents to the SD card, configured the ussersettings and core file and tried to start it.

    The Navigon logo was spinning and then stopped right when the do not use the GPS while driving prompt was supposed to come up.

    Just as a test, I tried copying just the files in the NAVIGON folder from the working 7.3.7, and after the restart I had a working 7.3.7 with all settings at default which is what I expected.

    I have tried using different files between 743 and 737 without success, either it refuses to boot, freezes after the spinning logo, or I just have 7.3.7.

    Any idea what I am missing? Files or settings? I am using Q3 2009 maps, and everything is fine if the NAVIGON folder contains 7.3.7 software. Does 7.4.3 require some additional files or settings that need to be added with 7.4.3?

    Also, it looks line the eng-GBR_Heather_def_tts.sar file fails CRC check. I used one of my older files instead.

    Thanks mikebox

  4. #3
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    Could you please described a little more about how your copied the files to the internal memory? Are there any other files in ther internal memory?

  5. #4
    pluto30306 is offline Corporal
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 26 Times in 8 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    Quote Originally Posted by mikebox121 View Post
    Hi, Thanks for the update. I am trying to install this version on 2100 regular. I am currently running 737 which is the last stable version I found. 7.4.0 would run but would not standby.

    I removed all folders and files from my SD card except the map folder. Copied the 7.4.3 contents to the SD card, configured the ussersettings and core file and tried to start it.

    The Navigon logo was spinning and then stopped right when the do not use the GPS while driving prompt was supposed to come up.

    Just as a test, I tried copying just the files in the NAVIGON folder from the working 7.3.7, and after the restart I had a working 7.3.7 with all settings at default which is what I expected.

    I have tried using different files between 743 and 737 without success, either it refuses to boot, freezes after the spinning logo, or I just have 7.3.7.

    Any idea what I am missing? Files or settings? I am using Q3 2009 maps, and everything is fine if the NAVIGON folder contains 7.3.7 software. Does 7.4.3 require some additional files or settings that need to be added with 7.4.3?

    Also, it looks line the eng-GBR_Heather_def_tts.sar file fails CRC check. I used one of my older files instead.

    Thanks mikebox
    Try formating your SD card and copy the 5100 file set over "as is." Then add your maps to the map folder. Don't try to do any tweaking yet. See if that helps.

  6. #5
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    Hello,
    I've copied this modified MN to the flash drive of my 5100 (not a max) as well as the Q1 2010 NA maps. I'm not able to establish a GPS lock and the TMC option is greyed out. Other than that everything seems to be right. But, obviously, if I can't establish a GPS lock then it's not going to work.
    When looking at GPS status it shows no activity at all.
    Any ideas what I may need to modify? It's been some time since I've tweaked my 5100- so I'm unsure of which files control what.

    Scratch that- I got both GPS and TMC to work by editing the UserSettings.xml file.
    The UserSettings.xml in your download default to this:
    Code:
      <GPS>
            <Type>0</Type>
            <GPSPort>7</GPSPort>
            <TMCPort />
            <Baudrate>57600</Baudrate>
            <DRVPrefix></DRVPrefix>
        </GPS>
        <TMC>
            <RadioStationScan>0</RadioStationScan>
            <AutoRecalculation>0</AutoRecalculation>
            <PreferPay>1</PreferPay>
            <TMCPort>1</TMCPort>
            <TMCBaudrate>115200</TMCBaudrate>
            <DRVPrefix>RDS</DRVPrefix>
    My previous UserSettings.xml had this:
    Code:
        <GPS>
            <Type>2</Type>
            <GPSPort>2</GPSPort>
            <Baudrate>57600</Baudrate>
            <DRVPrefix></DRVPrefix>
        </GPS>
        <TMC>
            <RadioStationScan>0</RadioStationScan>
            <AutoRecalculation>0</AutoRecalculation>
            <PreferPay>1</PreferPay>
            <TMCPort>1</TMCPort>
            <TMCBaudrate>38400</TMCBaudrate>
            <DRVPrefix>RDS</DRVPrefix>
    I updated the new UserSettings.xml file to match those settings and now GPS and TMC work.
    Thanks!
    Last edited by parrish; 27th June 2010 at 18:25.

  7. #6
    pluto30306 is offline Corporal
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 26 Times in 8 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    GREAT!! Enjoy the new setup..

  8. #7
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    I have a problem hoping you could help. I copied all the files over to my Navigon 5100 along with "USA and Canada Q1 2010.map" in the maps folder and MN7 will start but it says it cant find a map file. Any ideas on how to fix this?

  9. #8
    pluto30306 is offline Corporal
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 26 Times in 8 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    Quote Originally Posted by superbeast_87 View Post
    I have a problem hoping you could help. I copied all the files over to my Navigon 5100 along with "USA and Canada Q1 2010.map" in the maps folder and MN7 will start but it says it cant find a map file. Any ideas on how to fix this?
    Make sure the all the files, including the NSF files are in the Navigon/Map folder. If you still have a problem. Re-format your SD card with FAT16 or FAT32 and start over.

    Reformating usally works...it sounds like the SD file structure, which can be solved by scan disk or reformat.

  10. #9
    jakas is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    Is this file valid for 5100max too?

  11. #10
    pluto30306 is offline Corporal
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 26 Times in 8 Posts

    Re: Modified MN7.4.3-793 to Run on Your 5100

    No....try my other posting for the 5100 Max upgrade

Page 1 of 3 123 LastLast

LinkBacks (?)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •