Results 1 to 4 of 4

Thread: Please help for NAVIGON 1300

  1. #1
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please help for NAVIGON 1300

    I bought NAVIGON 1300 from France one year ago.Now I`m in Bulgaria and my GPS just don`t want to connect with satellites.Please reply if you can help me fix it.

    Product Information

    NAVIGON VM1300

    Version: 7.4.1 ( build-793)
    Program : 090420-1839
    NAVIGON AG, Copyright (c) 2009

    Overmap Edition ( 2009.03.19)
    PoiWarner ( 2009.03.12)
    (c) Via Michelin ( 2009.03.12)
    (C) 2008 NAVTEQ

    Hardware Info

    CE Version: 2008.0912.1517
    UUID:G10N002.05FDYOETB

    -------------------------------------

    Thank you in advance for your answer.

  2. #2
    marc2040 is offline Lance Corporal
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Please help for NAVIGON 1300

    Do you have bulgarian maps installed?

  3. #3
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Please help for NAVIGON 1300


  4. #4
    navigonmaniac is offline Private
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Please help for NAVIGON 1300

    I have a different problem with 1300.
    Tho I have ORIGINAL GERMANY and CZECH maps in my device.. When I open now the device the maps are not there (GPS WORKS BUT ITS LIKE I NEVER HAD THEM). I am in czech and normally I used them before but i dont know what is wrong
    Can anybody help?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •