GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Opel DVD100 Navi problem

  1. #1
    na320 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Opel DVD100 Navi problem

    Hello! I have a DVD 100 Navi, and downloaded maps from rapidshare. The unit reads it very well, but there is a problem, the car is fixed on the map at Germany, and there is no way to sync the map with te local position. The antenna works fine. When the map is in, pusshing the INFO button, dispaly the coordinates of a german city, just where the map is stucked. But when i take out the map from the unit, it displays the coordinates from the place correctly.
    Any ideas??

    Thank you, and sorry for my english. Iīm in Spain.
    Last edited by gazo; 18th June 2010 at 20:12.

  2. #2
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts
    Does the unit also behave this way with an original DVD?
    This is typically an example of a very poor copy
    Use another DVD writer and certainly another brand of DVD Verbatim should be the right choice
    Last edited by gazo; 18th June 2010 at 20:12.
    All questions should be directed through the forum
    Private messages will be disregarded

  3. #3
    na320 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opel DVD100 Navi problem

    Thank you very mutch for the reply!
    I havenīt tried with the original DVD. Iīm looking for the way to do so now, thanks to your post. I feel very relaxed now, knowing that most probably its only a map problem, an not a unit error!
    I used Imation DVD, and burnt it with Alcohol 120 at low speed. The writer its an LG. The strange thing is that I can view all Europe on the carīs screen by using the Map View, on the menu of the unit, so I didnīt hope that was a map problem, because it looks to work fine. But actually, looking at the Test Mode in Navi, and seen that the position coordinates are ok, but map coordinates are wrong, it has to be what you say.
    Again, thanks a lot!

  4. #4
    na320 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opel DVD100 Navi problem

    Hello again. I have burn the maps on a Verbatim DVD+R at 4x speed with Alcohol 120%, but the problem persist.
    The unit stils dont point the GPS coordinates on to the map, and it shows a german city as the starting place. Curiously that city is were the unit comes from. Iīm in Canary Islands, and wen i hit the Map Eject button, the INFO tet changes the coordinates from those on the map to the correct coordenates of the car.
    Is there any way to reset, restart or resync the unit to make it sync the map with the GPS info? Maby using the Tech2 is there a way, but I dnt know.

  5. #5
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts

    Re: Opel DVD100 Navi problem

    There are various reasons why the unit cannot locate you in the correct position on the map
    • As far as I know the the Canary Islands and Madeira are not even on the map DVD
    • There may be a problem with the GPS unit in the computer
    • The DVD may be a poor copy
    • The speedsignal to the unit is interrupted
    You have not answered my earlier questions:
    What is the behaviour of the unit with an original DVD?

    I can assure you that you can burn a good copy with Imgburn. About alcohol I am not confident!
    All questions should be directed through the forum
    Private messages will be disregarded

  6. #6
    na320 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opel DVD100 Navi problem

    Thank you for your quick reply!

    I will answer point by point:

    - The Canary Islands are in the map. I can view all the map using the view map mode on the unit, and it displays all the map. Even i can make a route from Gran Canaria to Germany, and the unit calculates all the way, kilometers, time and olso maritime lines.

    - I donīt know how to check if there is problem with GPS but i can assume that is working because in Test Mode, It displays correctly the coordinates, heading and so. Olso at the main screen, the slashed GPS sign turns on only when i am in a tunnel or the reception is bad.

    - I donīt know if its a poor copy, but again i can see all Europe map, and travell all around it in view mode, and all the roads an interest points are shown.

    - again, I donīt know how to check the speedsignal, but the CAN-BUS, and antenna harnets are ok, and in Test Mode, the unit selftest displays ok info.

    I thought I answered you saying "I havenīt tried with the original DVD" and as fore now, I canīt do it cos I havenīt got the original DVD maps, and no way to get it, even just for the test.

    In conclusion, I thik it must be a unit problem, cause the maps are well shown on the CID, but thanks to you, I have some point to check, like the speesignal and computer.

    This is the Navi Test Mode 1 screen info:

    T05/V10|HDP4.2|FIX3|18:44:01
    R: 27š59'00 N| 15š23'00 W|R000š
    M: 47š34'04'' N| 8š54'56'' E|R048š
    R:S 0.1|H+0103|M:S 0.0
    O 0-00|O 3-46|NO4-00|NW4-00
    SW1-00|SO2-34|O 2-42|S4-41

    Were R: is the right car position (tested with a TomTom GPS and Google Maps) and M: is the map pointing at. If the GPS unit has any problem, I think that it could not detect the correct position, and the slashed GPS sign on the screen it has to be always on.

    This is very strange... Iīm going crazy with this!!

    Thank you so mutch again for your patient and answers.
    Last edited by na320; 23rd June 2010 at 15:49.

  7. #7
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts

    Re: Opel DVD100 Navi problem

    OK

    One more question then:
    Have you {accidently} activated the demo mode?
    All questions should be directed through the forum
    Private messages will be disregarded

  8. #8
    na320 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opel DVD100 Navi problem

    Well, I donīt know. How can I check that?
    I bought the unit at Germany via internet, and I installed it and run it.

  9. #9
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,665 Times in 188 Posts

    Re: Opel DVD100 Navi problem

    You should have told that in the first place.

    The unit seems not to have been properly un-programmed from the earlier vehicle it has been used in
    It is essential that unprogramming is performed with the unit in the car.
    If it comes out of a wrecked car and has just been taken out, there is absolutely nothing that you can do about that
    The unit may be completely useless as it is

    I know of only one guy in Germany that could program the unit in a test rig but even that is difficult
    Last edited by gazo; 23rd June 2010 at 18:33.
    All questions should be directed through the forum
    Private messages will be disregarded

  10. #10
    haussys is offline Corporal
    Join Date
    Jun 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opel DVD100 Navi problem

    Quote Originally Posted by gazo View Post
    You should have told that in the first place.

    The unit seems not to have been properly un-programmed from the earlier vehicle it has been used in
    But in this particular case, a message 'Display safe' shall occur and one sound every one second.

Page 1 of 3 123 LastLast

LinkBacks (?)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •