GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 3 of 3

Thread: IGO 8 in Sony NV u93tc

  1. #1
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy IGO 8 in Sony NV u93tc

    I have unlocked my Sony Nv u93TC. When Igo 8 start, I can't find GPS. Always it write that "GPS port can't find".
    I have tried many ports and baud. When I get automatic find gps port, it found port=5 and baud=57600. But it find this port one time of fifty times i tried it.
    In Automatic Find it finds port like this:
    Port:1 Baud:57600, Port:1 Baud:38400, .... Port:1 Baud: 4800
    Port: 2,3,4,5,6,7,8 it overstep. It starts to find Port:9 :
    Port:9 Baud:57600, Port:9 Baud:38400, .... Port:9 Baud: 4800

    Can you help me please??? I try to change sys.txt to port:5 and baud:57600, or other... But nothing were changing...

    Thanks a lot

  2. #2
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IGO 8 in Sony NV u93tc

    One day my friend tell me that he wanted to Buy World of Warcraft US Gold. I told him that World of Warcraft US Gold is easy to buy now online. So the Warcraft US CD Key is. Now the role he play is rather powerful. In the game, Wow stuff is every player wants to get. May you could receive your higher WOW Stuff.

  3. #3
    pedro.moitas is offline Private
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: IGO 8 in Sony NV u93tc

    Quote Originally Posted by filipcuka View Post
    I have unlocked my Sony Nv u93TC. When Igo 8 start, I can't find GPS. Always it write that "GPS port can't find".
    I have tried many ports and baud. When I get automatic find gps port, it found port=5 and baud=57600. But it find this port one time of fifty times i tried it.
    In Automatic Find it finds port like this:
    Port:1 Baud:57600, Port:1 Baud:38400, .... Port:1 Baud: 4800
    Port: 2,3,4,5,6,7,8 it overstep. It starts to find Port:9 :
    Port:9 Baud:57600, Port:9 Baud:38400, .... Port:9 Baud: 4800

    Can you help me please??? I try to change sys.txt to port:5 and baud:57600, or other... But nothing were changing...

    Thanks a lot
    G6 Team

LinkBacks (?)

  1. 6th October 2011, 10:32

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •