GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43
Like Tree1Likes

Thread: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

  1. #1
    Mirkok's Avatar
    Mirkok is offline Lance Corporal
    Join Date
    May 2010
    Location
    Klodzko ; PL
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Hi,
    I am searching DVD:
    "NVD-U13E"
    for navi SONY: (NV-U93T/ U92T/ U73T/ U72T/ U71T)

    or
    NVD-U13R

    Does somebody have?
    eljoudi likes this.

  2. #2
    Luis is offline Sergeant
    Join Date
    May 2010
    Location
    Portugal
    Posts
    49
    Thanks
    39
    Thanked 10 Times in 9 Posts

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Hi

    I'm searching the same DVDs for Sony gps "NVD-U13E" and "NVD-U13R".
    If someone can help, my thanks
    Best Regards

  3. #3
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Hello to all,

    I am searching SONY NVD-U13E for NV-U93TC too.

    Best Regards

  4. #4
    Bert Impetigo is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Add me to the list, for the NV-U92T...

    Bert

  5. #5
    Zeppelin is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    I searched and searched for this map without success; in the end as good ol' Sony have decided not to support these systems, I put igo8 on instead. Guys its easy and far far better.

    Good hunting anyway!

  6. #6
    Bert Impetigo is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Quote Originally Posted by Zeppelin View Post
    I searched and searched for this map without success; in the end as good ol' Sony have decided not to support these systems, I put igo8 on instead. Guys its easy and far far better.

    Good hunting anyway!
    I'd happily do that, and in fact I've searched for how to do it - but the only instructions I can find are in POlish! Care to share with us exactly how to do it? :-)

  7. #7
    Zeppelin is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    This is a copy of instructions that I used... it really is very easy and the maps for ig0 are far better and up todate.
    Hope this helps!




    http://www.megaupload.com/?d=0VKITLS8 98 mb

    Warning, check the folder structure of your pna, if it is different, than it is a American device and that will not work.
    Looks for now that only European type will work.

    Unhide the folders in Windows Explorer.

    Rename the original nav-u.exe in folder Mounted Volume\Sony on the pna.

    Unzip the download file to for e.g. c:\Mounted Volume

    Copy c:\Mounted Volume to the pna with active sync.

    Reset the pna and look.

    You have to fill your self the content folder with your maps , voices etc.

    Only the new maps of Igo 8.3 will work!

    This is the structure of the folders:

    └───Mounted Volume
    >> Igo8
    >> ├───content
    >> │ ├───building
    │ │ ├───dem
    │ │ ├───lang
    │ │ ├───map
    │ │ ├───phoneme
    │ │ ├───poi
    │ │ ├───scheme
    │ │ ├───speedcam
    │ │ ├───texture
    │ │ ├───userdata
    │ │ └───voice
    │ ├───defaults
    │ └───license
    >> Sony
    >> nav-u


    If not working try,

    reset two times the pna

    remove save folder in IGo8 and reset, I will start with factory settings.

    With 71T you have to change in nav-u.mscr for finding the gps

    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","off 18")
    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","off 15")

    with

    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","off 19")
    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","off 17")

    and igo8 will find GPS

    For people who didn't make a backup,

    Backup Mounted Volume NV-U73T
    http://www.megaupload.com/?d=JGAZC29D

    NV-U93TC
    http://www.megaupload.com/?d=0FR5QSCE

    Nav-u50/70
    http://www.megaupload.com/?d=419M72E9


    Nav-u53
    http://www.megaupload.com/pt/?d=1BO3JYZO


    Nav-u73
    http://www.megaupload.com/pt/?d=JOIC2WF0


    Nav-u82
    http://www.megaupload.com/pt/?d=Q0773J9D


    Nav-u83
    http://www.megaupload.com/pt/?d=9LZ7ZGQV

    Look here also,

    http://webs.ono.com/escodaes/actuali...20y%20mapa.htm

    http://forum.gps24.pl/viewtopic.php?t=8949

    For other pna's to restore to Sony software again if you deleted all by accident, try this, thanks nukka

    1.
    Restore the folder Mounted Volume\Sony\Bitmap from one of mounted volumes backup, because this one is not in the Sony update.
    (The bitmaps are only different depending the size of the screen.)
    2.
    Update the last version of your pna with the software of Sony Website , http://support.sony-europe.com/eve/n...site=odw_en_GB
    3.
    Put a map in the mounted volume\Sony folder.

    Look here for aristidesfl his solution of Sony u71t + iGo8 + Standby Button + Back light sensor, but will
    work maybe also on other pna.

    http://forum.home.disney.go.com.org/...?f=277&t=66287

    Replace the nav-u.mscr contents with the following script:

    Copy("\Mounted Volume\Sony\nav-u\MortScript.exe","\Windows\MortScript.exe")
    Copy("\Mounted Volume\Sony\nav-u\PowerOn.mscr","\Windows\PowerOn.mscr")
    RunOnPowerOn ("\Windows\MortScript.exe","\Windows\PowerOn.mscr" )


    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","off 19") #For t71 only
    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","off 17") #For t71 only
    RunWait("\Mounted Volume\Sony\nav-u\ToolDevice.exe","on Serial")

    RegWriteDword ("HKCU", "ControlPanel\Volume", "Mute", 5)
    #This line removes the annoying beep that sony does when the screen is touched. If you like it just comment this line


    While (TRUE)
    Runwait ("\Mounted Volume\IGO8\iGO.exe")
    EndWhile

    Replace the PowerOn.mscr contents with the following script:

    Show ("iGO")
    #simple as that. This line brings the igo window to front making it visible.
    #It is possible that other versions of igo have different window's name so you need to change the line to Show ("igo8") or something like that if this one doesn't work. If you use other software you need to try the name of the software maybe.. but just if this one doesn't work.

  8. #8
    Bert Impetigo is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Thanks for that - I'll give it a go! Do you just use the iGo maps to be found hereabouts?

  9. #9
    Bert Impetigo is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    > Unhide the folders in Windows Explorer.

    Didn't have to - they weren't hidden

    > Rename the original nav-u.exe in folder Mounted Volume\Sony on the pna.

    Did that, though it's actually in folder Mounted Volume\Sony\ nav-u

    > Unzip the download file to for e.g. c:\Mounted Volume

    Did that

    > Copy c:\Mounted Volume to the pna with active sync.

    Fails - not enough space on the device

    Some step(s) must be missing......

  10. #10
    Zeppelin is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: I am searching SONY-DVD "NVD-U13E" and "NVD-U13R"

    Ok, Ok Bert

    Been in your situation ......
    Have you tried re-setting twice
    Have you tried dumping maps of your nav-u ( keeping 1 map)
    did you make sure you cpiied via active -sync
    Have you seached for 'memory full' solutions?

    The instructions given have worked on many , many sonys-if you follow the instructions.

    If for example the hidden file instruction does'nt apply to you, it probably applied to 99% of other users.
    Use a bit of mouse and seach properly - I can still find a lot of ways to put igo8 on your system .... and its so, so easy
    You been given the spoon ...put somink on it.

    Though keep seaching on other threads for sony if you wish, he???!!!!

Page 1 of 5 123 ... LastLast

LinkBacks (?)

  1. 21st March 2012, 11:24
  2. 10th January 2012, 16:34
  3. NVD
    Refback This thread
    6th December 2011, 10:28
  4. Clix
    Refback This thread
    30th August 2011, 17:23
  5. 12th March 2011, 21:09

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •