Page 3 of 23 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 222

Thread: Issue x8.5 on WinCE

  1. #21

    Re: Papago X8.5

    Hi i jus installed 800x480 but it is not full screen. can i have 480x272? I'm a paid member but all the link for 480x272 at download area have been removed or deleted.

  2. #22

    Re: Issue x8.5 on WinCE

    thanks bjjfc for ur reply.
    ive follow all step that u mentioned there. ive no problem before and have succes in all installation on brand x gps device.
    this is my first time i face this problem on this WayWay gps device. ive trying to install garmin, igo, sygic and all is working soo good.
    this device using com7 4800braud (knowing from garmin & sygic gps satelite info).
    did i brick the oem papago software by doing cut&paste/backup before? and this WayWay device has blocked me to execute papago? i mean this device only running successfull by installing papago using oem exe file / oem cd's or something?
    thanks to all...and sorry for my english..

  3. #23
    Join Date
    Jun 2010
    Posts
    2,315

    Re: Papago X8.5

    Quote Originally Posted by mangkuk View Post
    Hi i jus installed 800x480 but it is not full screen. can i have 480x272? I'm a paid member but all the link for 480x272 at download area have been removed or deleted.
    if 800x480 still not in full screen then you out of luck coz that's the biggest resolution x8.5 have.
    btw 480x272 will be much smaller.

  4. #24

    Re: Papago X8.5

    Quote Originally Posted by bjjfc View Post
    if 800x480 still not in full screen then you out of luck coz that's the biggest resolution x8.5 have.
    btw 480x272 will be much smaller.
    what I meant by not full screen is that the resolution is too big, i can see only a quarter of it. That why i need a smaller resolution 480x272.

  5. #25
    Join Date
    Jun 2010
    Posts
    2,315

    Re: Papago X8.5

    @matjawa
    x8.5 in this forum is for generic/china gps & as you've wayway set, send back to m3 for upgrade (don't do it yourself).
    goto M3GPS Support - Home for more info.

  6. #26

    Re: Papago X8.5

    Click image for larger version. 

Name:	IMG_20120330_103748.jpg 
Views:	103 
Size:	97.9 KB 
ID:	6282

    hi.guy..
    help me solve this problem

  7. #27

    Re: Papago X8.5

    hi,
    I'm using lakatoo 1000HD, I manage install the launchpad, papago 8.5 and the map. I also delate the data in save folder but the problem is, there is no satelite signal. might be because i launch the application form navi.exe. can someone provide me the navi_c7.exe. I think this is the problem.

    FYI. I only have mobile navigator folder only. I dont have com pack folder. appreciate if someone could help me.

    Thanks

  8. #28
    Join Date
    Jun 2010
    Posts
    2,315

    Re: Papago X8.5

    Quote Originally Posted by taz81sucker View Post
    hi,
    I'm using lakatoo 1000HD, I manage install the launchpad, papago 8.5 and the map. I also delate the data in save folder but the problem is, there is no satelite signal. might be because i launch the application form navi.exe. can someone provide me the navi_c7.exe. I think this is the problem.

    FYI. I only have mobile navigator folder only. I dont have com pack folder. appreciate if someone could help me.

    Thanks
    check ur pm

  9. #29

    Re: Papago X8.5

    i got a china 2-din HU. install X8.5 for 800x40 but the com pack C1 happy file run in error. my com=1 and baud=9600. can you send me the relevant happy file?

  10. #30
    Join Date
    Jun 2010
    Posts
    2,315

    Re: Papago X8.5

    Quote Originally Posted by fkw View Post
    i got a china 2-din HU. install X8.5 for 800x40 but the com pack C1 happy file run in error. my com=1 and baud=9600. can you send me the relevant happy file?
    check ur pm

Page 3 of 23 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •