I have a Avic F160 in combination with a AVH-X5600BT.

Now i want to install the new version of IGO software and maps.

Wich version of IGO i should use ? Android ? WinCe ?

And how do i get it to work the right way ?

Please help, i'm busy with this for the last three days...