Results 1 to 6 of 6

Thread: Laguna m.y. 2001 navigation

  1. #1
    titan181 is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    84
    Thanks
    12
    Thanked 11 Times in 9 Posts

    Laguna m.y. 2001 navigation

    Hi Gazo,
    I would highly appreciate you, if you could tell me ,wether this maps (see link) does belong under VDO Dayton non CIQ or CN2 CD?
    Link:
    Last edited by titan181; 5th September 2010 at 19:59.

  2. #2
    gazo is offline Global Moderator
    Join Date
    May 2010
    Posts
    5,630
    Thanks
    14
    Thanked 2,590 Times in 178 Posts

    Re: Laguna m.y. 2001 navigation

    Those are the Non C-IQ versions
    All questions should be directed through the forum
    Private messages will be disregarded

  3. #3
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Laguna m.y. 2001 navigation

    Hi,

    Sorry to hijack this thread, but i have an issue i want to raise on the forum. But unfortunately new members are not allowed to post new threads.
    Here is a copy of a problem that has developed on my CN1 navigation in the last 2 weeks. Up until this time, it has been perfect.
    This is copied from a thread i raised on Renault Forums. But no luck over there.

    Car is a 2001 Renault Laguna II, 3.0 V6 24v Initiale.
    Being a 2001, it has the first of the CN1 navigation (16bit). Running the latest 1.82 firmware which i obtained from the Carminat site.
    It has the 2012/2013 CN1 mapping downloaded from this site. And has been "Perfect" up until 2 weeks ago. And i have not touched, or changed anything.

    --------
    PART 1.

    Hi all,

    Got a problem on the Sat Nav in my 2001 Laguna Initiale.
    Its the CN1 navigation, with latest Firmware and latest 2012 mapping CD.

    This is a problem which has just appeared.
    While in "Map", the map moves smoothly, and the cars locaton and direction appear to be spot on. All good.

    When in Guidance and a destination has been set, under map view, or info view, the cars position jumps backwards and forwards about 300 yards on the map. Flicking back and forth.
    This jumping around also confuses the directions, and as they also jump around as you are getting close to your next turn.

    I have been into Diagniostics, and GPS info, and it shows the cars position, and More Than 3 satelites.

    Any ideas what could be causing this ?.
    I am considiering disconnecting the battery, and removing the sat nav from the dash. Just to check arial connections on the rear etc..

    ----------

    PART 2.

    OK, an update on this.

    I disconnected my battery today for about 2hrs.
    I burned a new 2012 Sat Nav CD at 4x speed, just in case it was a bad CD.

    I pulled the Navigation out of the dash above the radio, and checked the connectios on the rear. Removing, and reseating them all.

    I then removed the Sat Nav drive unit from inside the glovebox, and again checked all the connections on the rear. Removing and re-seating them. Inc. the GPS antenna cable.

    Re-assembled everything, and reconnected battery.
    Inserted new CD, and drove the intersection of my road. And then within Diagnostics i did a "Relocation", at the intersection of my Road.
    Checked the position on the MAP, and my cars position was spot on the intersection of my road.
    GPS signal, green. All good.

    So drove around a bit and the cars position on the map was perfect at all times. So i went to navigation and set it to navigate to home.
    Immeatiately the pointer on the map starts jumping around by approx 400 yards at a guess. Jumping back and forth down the road, or the pointer jumping off into the grass.
    Because of this, the navigation is also saying, Turn left, turn right. Turn around when possible. When there is no actual need to say anything.

    Im absolutely stumpped on this.
    In diagnostics, everything looks ok, and it shows >3 Satelites.

    Any ideas anyone ?.

    -------

  4. #4
    hell is offline Brigadier General
    Join Date
    May 2010
    Posts
    1,285
    Thanks
    12
    Thanked 161 Times in 131 Posts

    Re: Laguna m.y. 2001 navigation

    first of all the last firmware version for this device is 1.96. (v1.82 was the initial version). what I would do in order: 1, update firmware, 2, while in guidance mode check in diagnostic menu if the direction is steadily FWD or rapidly changing (fwd <-> rev) 3, while in guidance check if the gps coordinates are consistently changing or jumping (might be a sign of dying aerial) 4, I would borrow one or invest as little as 5 pounds into a new aftermarket gps aerial with smb connector and try with that

  5. #5
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Laguna m.y. 2001 navigation

    Appologies, it is running 1.96. I got that bit wrong.

    Anyway, Fixed it !. Somehow i had turned Demo Mode on, and that was causing my map jumping issues.
    I managed to find Renault tech note on the internet which refers to CNI1, this had the answer :-)

  6. #6
    hell is offline Brigadier General
    Join Date
    May 2010
    Posts
    1,285
    Thanks
    12
    Thanked 161 Times in 131 Posts

    Re: Laguna m.y. 2001 navigation

    )) nice one )))

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •