GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: Postcode routing...

  1. #1
    Robiko is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Postcode routing...

    Hi all, had installed Mobile Maps 10 version 8.06/maps 2008.10 which had a postcode routing, just upgraded to version 8.22/maps 2010.07 and the postcode routing has gone...any-one have a solution for this please?

  2. #2
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Postcode routing...

    I am having exactly the same problem. Was using 8.06 and when moved to 8.22 the postcode icon doesn't even show.

  3. #3
    tonyw is offline Corporal
    Join Date
    Jan 2011
    Location
    Nederland
    Posts
    18
    Thanks
    7
    Thanked 1 Time in 1 Post

    Re: Postcode routing...

    I am having exactly the same problem. I am running 8.22. Now i am going back to versie 8.16. Please let me now if any body has a solution.
    Now i have running versie 8.24 and everything went wel. so you can better thake this versie from this site.
    Last edited by tonyw; 8th February 2011 at 15:26.

  4. #4
    shadow20 is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    60
    Thanks
    34
    Thanked 4 Times in 4 Posts

    Re: Postcode routing...

    check to see that you have the following in your settings.ini file
    [Settings]
    UsePostals=true

  5. #5
    Robiko is offline Private
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Re: Postcode routing...

    My solution was to go back to version 8.16 and enable 7 digit postcode in the mlm file...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •