GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 3 of 3

Thread: Errors when calculating journey time

  1. #1
    Aeropars is offline Private
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Errors when calculating journey time

    HI guys,

    I updated my map before the site got hacked and everything works fine apart form the journey time. Its OK sometimes but other times is says i'll arrive in 10 minutes or so when theres over 70 miles remaining.

    Has anyone else come across this or know how to fix it?

    I'm using a TT Go 520 navcore 8.351 and map v840.2562

  2. #2
    paulsmith6 is offline Banned
    Join Date
    May 2010
    Posts
    45
    Thanks
    0
    Thanked 27 Times in 6 Posts

    Re: Errors when calculating journey time

    not come across this one.

  3. #3
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Errors when calculating journey time

    Quote Originally Posted by Aeropars View Post
    HI guys,
    I updated my map before the site got hacked and everything works fine apart form the journey time. Its OK sometimes but other times is says i'll arrive in 10 minutes or so when theres over 70 miles remaining.
    Has anyone else come across this or know how to fix it?
    I'm using a TT Go 520 navcore 8.351 and map v840.2562
    Check your settings, maybe tt gives you time to next instruction or sth?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •