GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 6 of 6

Thread: Problem with TomTom Go 300 and Western and Central Europe 2GB

  1. #1
    tomtom3 is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with TomTom Go 300 and Western and Central Europe 2GB

    Hello,

    I'm using a TomTom Go 300
    Serial Number M1****C*****
    ApplicationVersionVersionNumber=7903
    ApplicationVersion=9183
    BootLoaderVersion=48600

    trying to install map:
    Western and Central Europe 2GB(8.45 2645 1.84gb) on SD card (2 GB)

    tried keygen and navcore
    with Easyusetools 11-1-10 -> doesn't work : "Map not found" is displayed on device
    and with TomTom Keygen v2.1D -> doesn't work : "Map not found" is displayed on device

    keygen seems to work each time but I guess there is a problem with the navcore. Any suggestions?

    Thanks for help

  2. #2
    tomtom3 is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with TomTom Go 300 and Western and Central Europe 2GB

    Sorry, do I need another map or is there another keygen / navcore generator?

  3. #3
    tomtom3 is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with TomTom Go 300 and Western and Central Europe 2GB

    Other question, where do I find the compatibility table?

    Thanks for your first quick responds

  4. #4
    tomtom3 is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with TomTom Go 300 and Western and Central Europe 2GB

    Thanks alot!
    9026_one.rar seems to work. Fine
    Now I have to figure out if everthing fits on 2 GB ;-)

  5. #5
    tomtom3 is offline Private
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with TomTom Go 300 and Western and Central Europe 2GB

    Thanks a lot!
    Everything works fine!

  6. #6
    gmhr is offline Private
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with TomTom Go 300 and Western and Central Europe 2GB

    Quote Originally Posted by tomtom3 View Post
    Thanks a lot!
    Everything works fine!
    See you had some luck with your Go 300 , can I can ask what did you use Easy Activator.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •