GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: best navcore for 140S ?

  1. #1
    daisygirl is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    0
    Thanked 2 Times in 1 Post

    Wink best navcore for 140S ?

    Looks like the tomtom 9.026 has a few bugs in it for the 3.5" 140s units..
    I went back to the 8.415 version.
    The 9.026 had smoother refined maps, but upon every 3rd or 4th boot up, colors are washed out and screen off center
    What other alternative navcore is good to use with these units? I have the 845 legit US/Mexico maps etc..

    Thanks! D

  2. #2
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: best navcore for 140S ?

    9.051, 9.101 are worth trying I guess ...
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  3. #3
    jettagti is offline Corporal
    Join Date
    May 2010
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: best navcore for 140S ?

    Quote Originally Posted by jarkita View Post
    9.051, 9.101 are worth trying I guess ...
    Unfortunately even those have problems with the 3.5" units. Best to stick with the 8.415 until tomtom gets their acts together and fixes the buggy navcore.

  4. #4
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: best navcore for 140S ?

    Quote Originally Posted by jettagti View Post
    Unfortunately even those have problems with the 3.5" units. Best to stick with the 8.415 until tomtom gets their acts together and fixes the buggy navcore.
    Using unofficial (not your device specified) navcores is/will be always a compromise ... some functions will work thers not.
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  5. #5
    daisygirl is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: best navcore for 140S ?

    I gave up on tomtom support. I will just stick with 8.415.
    I know of two other people with same problem. One of them sent his unit back (RMA) according to the tomtom support. He received the new unit , loaded the 9.026 and guess what? (Same Problem)

    This is what I got back from support yesterday:

    Thank you for taking the time to contact TomTom Customer Support. We are always happy to help.
    First of all, I would like to thank you for allowing us sufficient time, as I escalated your issue to the Senior support to create map certification file. I have received the response from them regarding your issue. I would like to share it with you. The response is as follows:
    According to the Higher Technical Authority, I would like to assure that there is no bug in the latest TomTom application version. This issue can occur if the software on your TomTom device is incompatible with the latest app.

    This issue will be resolved with the next release of the TomTom app. However, we do not have the exact date as when it will be released.

    However, we can set RMA for your device, if the device is in warranty and provide a device, which would be compatible with the app version 9.026

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •