GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 3 of 3

Thread: map problem please help!

  1. #1
    enviedenigma is offline Lance Corporal
    Join Date
    May 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    map problem please help!

    My map works fine on tt home but my device shows no maps! any ideas??
    go700
    map 854. 2666
    version 2.7.4.1962
    serial no m5j

  2. #2
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: map problem please help!

    Already asked here http://gpsunderground.com/forum/show...=5944#post5944
    Did you patch navcore (ttsystem) and map?
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  3. #3
    steve uk's Avatar
    steve uk is offline Sergeant
    Join Date
    May 2010
    Posts
    41
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: map problem please help!

    Quote Originally Posted by enviedenigma View Post
    My map works fine on tt home but my device shows no maps! any ideas??
    go700
    map 854. 2666
    version 2.7.4.1962
    serial no m5j
    map 854 does not exist i presume you meant 845. you will need to patch the map.

    what navcore are you using ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •