GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: [moved] post codes not recognised

  1. #1
    enviedenigma is offline Lance Corporal
    Join Date
    May 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    [moved] post codes not recognised

    my post codes are not working map 845.266 tt700 nav 8

  2. #2
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: [moved] post codes not recognised

    Quote Originally Posted by enviedenigma View Post
    my post codes are not working map 845.266 tt700 nav 8
    Do you have folder named zip in a root of tt? There is a little instruction here
    Code:
    http://gpsunderground.com/forum/showthread.php?164-Postal_Codes-UK_NL
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  3. #3
    matty538 is offline Command Sergeant Major
    Join Date
    May 2010
    Location
    Essex UK
    Posts
    209
    Thanks
    2
    Thanked 284 Times in 5 Posts

    Re: [moved] post codes not recognised

    make sure the zip file also contains the postal file and the .ver file

  4. #4
    heijx is offline Second Lieutenant
    Join Date
    May 2010
    Location
    Dutch Mountains
    Posts
    285
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: [moved] post codes not recognised

    Is the keyboard set to small and qwerty?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •