GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problem [North_America_Canada][845.2666][Retail]

  1. #1
    MrDetermination is offline Private
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem [North_America_Canada][845.2666][Retail]

    Hi,

    I'm trying to load this on a TT1v3:
    Code:
    [TomTomGo]
    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v6)
    And I'm trying to update my NavCore; everything I had was orig
    Code:
    ApplicationVersionVersionNumber=7130
    ApplicationVersion=8476
    Can anyone recommend a NavCore and a specific how to? I've followed several tutorials and two different NavCores:
    SE_Navcore.8.562.438269.Basicpack
    9026_one

    I keep getting map errors and have tried patching with yDGpatch, EasyActivator5 and EasyUseTools.

    Thanks.
    Last edited by jarkita; 7th June 2010 at 22:32. Reason: post moved

  2. #2
    Garcon is offline Corporal
    Join Date
    May 2010
    Posts
    27
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: Problem [North_America_Canada][845.2666][Retail]

    Did you patch the tt file system with alberts easy activator?

  3. #3
    MrDetermination is offline Private
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem [North_America_Canada][845.2666][Retail]

    That got me much further, thanks. I got through the configuration screens on the TT1 but now I crash at welcome to TT1 "The GPS signal was lost 10 sec ago".

    I can't get a menu there via touch and I can't patch it; its already SE:
    SE_Navcore.8.562.438269.Basicpack
    Last edited by MrDetermination; 8th June 2010 at 03:37.

  4. #4
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Problem [North_America_Canada][845.2666][Retail]

    Quote Originally Posted by MrDetermination View Post
    I can't get a menu there via touch and I can't patch it; its already SE:
    SE_Navcore.8.562.438269.Basicpack
    Maybe obvious, but you also have files called ...ttsystem... installed?
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  5. #5
    MrDetermination is offline Private
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem [North_America_Canada][845.2666][Retail]

    Root directory listing:
    Code:
    ----------------------------------------------------------------------------------------
    f:\ (24)                                              914 033 022                  -----
    ----------------------------------------------------------------------------------------
    <art>                                                       <DIR> 2009-10-31 19:43 -----
    <bin>                                                       <DIR> 2009-10-31 19:43 -----
    <contacts>                                                  <DIR> 2010-06-08 03:17 -----
    <gl>                                                        <DIR> 2010-06-08 03:17 -----
    <gns>                                                       <DIR> 2009-10-31 19:43 -----
    <helpme>                                                    <DIR> 2009-10-31 19:44 -----
    <itn>                                                       <DIR> 2010-06-08 03:27 -----
    <licences>                                                  <DIR> 2009-10-31 19:44 -----
    <logging>                                                   <DIR> 2010-06-08 03:17 -----
    <LoquendoTTS>                                               <DIR> 2009-10-31 19:44 -----
    <Outsourced.8562>                                           <DIR> 2009-10-31 17:35 -----
    <script>                                                    <DIR> 2009-10-31 19:44 -----
    <sounds>                                                    <DIR> 2010-06-08 03:17 -----
    <text>                                                      <DIR> 2010-06-08 03:38 -----
    <TomTom-Cfg>                                                <DIR> 2009-10-31 19:44 -----
    <USA_and_Canada_845.2666>                                   <DIR> 2010-06-08 03:27 -----
    <voices>                                                    <DIR> 2010-06-07 09:16 -a---
    original_PNDNavigator                                   6 689 708 2009-10-31 17:24 -a---
    PNDNavigator                                            6 689 708 2009-10-31 17:24 -a---
    system                                                    884 564 2009-09-07 13:38 -a---
    ttsystem                                                4 917 952 2009-10-31 17:34 -a---
    install.bif                                                   105 2009-10-14 11:54 -a---
    ttgo.bif                                                    1 753 2010-06-08 03:38 -a---
    antitheftw.bmp                                            391 736 2009-10-21 10:49 -a---
    lowbatteryw.bmp                                           391 736 2009-10-21 10:49 -a---
    data.chk                                                3 841 496 2009-10-14 11:54 -a---
    data_im2.chk                                            1 228 559 2009-10-14 11:54 -a---
    data_lim.chk                                            5 119 594 2009-10-14 11:54 -a---
    data_ra.chk                                                58 204 2009-10-14 11:54 -a---
    data_sp.chk                                                12 535 2009-10-14 11:54 -a---
    data_ts.chk                                               309 184 2009-10-14 11:54 -a---
    CurrentMap.dat                                                 41 2010-06-08 03:38 -a---
    internal.dat                                                    0 2010-06-08 03:18 -a---
    mctx.dat                                                       44 2008-04-08 10:42 -a---
    restart.dat                                                 4 944 2010-06-08 03:34 -a---
    settings.dat                                                  909 2010-06-08 13:12 -a---
    UserPatch.dat                                                  68 2010-06-08 03:38 -a---
    tomtom.ico                                                 70 596 2009-10-21 10:49 -a---
    bootloaderversion.txt                                          51 2009-09-07 13:38 -a---
    Meta.txt                                                  384 074 2010-06-07 22:20 -a---
    signpost_li.txt

  6. #6
    Garcon is offline Corporal
    Join Date
    May 2010
    Posts
    27
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: Problem [North_America_Canada][845.2666][Retail]

    You might want to give the Clear flash tool a try.

  7. #7
    MrDetermination is offline Private
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem [North_America_Canada][845.2666][Retail]

    Thanks but no effect. It did run and reboot the device. I still get stuck after Boot -> I agree -> "Welcome to TT1/The GPS signal was lost 10 sec ago/Time display" I can not touch and get any response here. It just crashes/reboots.

  8. #8
    Garcon is offline Corporal
    Join Date
    May 2010
    Posts
    27
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: Problem [North_America_Canada][845.2666][Retail]

    I think that navcore is not compatible with that device ,Why don`t you install the original navcore for that device?

  9. #9
    heijx is offline Second Lieutenant
    Join Date
    May 2010
    Location
    Dutch Mountains
    Posts
    285
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: Problem [North_America_Canada][845.2666][Retail]

    Quote Originally Posted by Garcon View Post
    I think that navcore is not compatible with that device ,Why don`t you install the original navcore for that device?
    Garcon might be on to something here.

    MrDetermination, is your bootloader perhaps v1.0000 or 1.010?
    What happens when you empty the Tomtom and connect it to TTHome? Which navcore are you then offered?

  10. #10
    MrDetermination is offline Private
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem [North_America_Canada][845.2666][Retail]

    "Why don`t you install the original navcore for that device?"

    I dunno. New hotness syndrome? Conditioned to patch everything all the time?

    "MrDetermination, is your bootloader perhaps v1.0000 or 1.010?"

    BootLoaderVersion=53029

    "What happens when you empty the Tomtom and connect it to TTHome? Which navcore are you then offered?"

    Didn't try that because yuri's suggestion worked (after patching the map again). I will drive around with 9026 and see if the slow GUI is bearable. If not I'll try going to whatever TTHome offers me.

    Thanks for your help, all.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •