GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: TomTom 300 Updates

  1. #1
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    TomTom 300 Updates

    Hi all is there any better navcores for my tt300 i have 8.302 on it at current, any better ones out there?????????????

  2. #2
    heijx is offline Second Lieutenant
    Join Date
    May 2010
    Location
    Dutch Mountains
    Posts
    285
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: TomTom 300 Updates

    8.562 SE runs fine. Keep the \outsourced.8562 map since the 300 has only 32 MB of RAM.

  3. #3
    Join Date
    Jun 2010
    Location
    France
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TomTom 300 Updates

    Hi, have you already try 8.562 or is it theory ?
    I use a Go500 with App 8.412 and Western Europe v845.2666 1 Gb; French and all is fine !

  4. #4
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: TomTom 300 Updates

    Quote Originally Posted by AéroConsult View Post
    Hi, have you already try 8.562 or is it theory ?
    Have tried most of them on my 32MB unit - 9.022 & 9.024 didn't cooperate, rest was ok.
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  5. #5
    Dolnad's Avatar
    Dolnad is offline Lance Corporal
    Join Date
    May 2010
    Posts
    10
    Thanks
    11
    Thanked 67 Times in 4 Posts

    Re: TomTom 300 Updates

    GO 300 can get most of navcore I am using 8.417 and work fine but tried 8.351 before works ok too. it can even take navcore ver. 9 but for version 9 you need Emulate X 40 light and for navcore 8 emul x40 and works fine. all need outsourced to save RAM. it is important how you define the navcore by config folderon your GO 300 to emulate a small screen. all navcore for tomtom start also works fine on it. its a basic machin so do not overload it by VC recognition and so on, keep it simple and you can run IQ Route and ALG on it. best I ever Tried was 8.414.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •