GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: Device ID

  1. #1
    727oa's Avatar
    727oa is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    60
    Thanks
    31
    Thanked 7 Times in 1 Post

    Device ID

    Hi,

    does anyone know if this is a device identification from a map that was bought and downloaded from TomTom Home? Is there a file in the map folder that could be used to identify the device?

    Thank you very much.

  2. #2
    lockster0191 is offline Sergeant
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Device ID

    hi
    open either ttbif or ttori files with notepad
    you should get your device-id

  3. #3
    jarkita's Avatar
    jarkita is offline Captain
    Join Date
    May 2010
    Location
    Plymouth / Warszawa
    Posts
    615
    Thanks
    52
    Thanked 2,920 Times in 63 Posts

    Re: Device ID

    You must not publish following files:
    mapsetting.cfg
    DeletedPOI.local
    mapname.meta.DCT
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

  4. #4
    727oa's Avatar
    727oa is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    60
    Thanks
    31
    Thanked 7 Times in 1 Post

    Re: Device ID

    Quote Originally Posted by jarkita View Post
    You must not publish following files:
    mapsetting.cfg
    DeletedPOI.local
    mapname.meta.DCT
    Thank you very much Jarkita

  5. #5
    csj
    csj is offline
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Device ID

    I am trying to install, on an SD card, a new TomTom7 with TomTom 7.910.9185 and United_Kingdom_and_Republic_of_Ireland_v850.2820 maps to run on my Binatone A350.

    I already have a similar setup working well on another SD card with a previous version of UK&ROI maps although I forget how exactly I installed it over a year ago (but am pretty sure that I did not use the keygen Muppet which I'm now trying to use.

    My problem is in trying to get the maps activated using the New Muppet Proof Keygen For Activating TomTom Maps posted on simplesatnav.co.uk. I've gone through all the necessary steps (Activation failed, Voucher etc.) but when I run the program I still get the Activation failed message.

    I note that when I use the Muppet and click on "Make map keys" it seems to load the map but then I see words *Cannot copy the meta file" in the small muppet screen alongside the name of the map.

    I've tried and retried from scratch without success so if anyone can suggest where I'm going wrong I'd be very grateful.

    is it possible to obtain a meta.txt file for these maps somewhere - that might help.

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •