GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 3 of 3

Thread: Help: wrong activate code for map

  1. #1
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help: wrong activate code for map

    Hi, guys,

    I have the problem to activate map in tomtom navigator. It stuck in " your activate code is wrong" . Does anyone can help what is the problem?

    OK, This is what I did in my PND. I bought a Chinese brand GPS with siRf atlasIV, 500mhz CPU, 5' inch screen with resolution 800X600. run WinCE6.0 system.

    I downloaded and installed tomtom navigater 7.910. it seems work fine because I can start the software in WinCE6 system. It just stuck and said the map activation code is not correct.

    Then I downloaded a couple different version map for instance scandinavia_845.2666. I generated the DCT file by tt7_keygen.exe and easyusetools. And also I put the DCT file with META file in the same map folder( the map folder is in the roots of sdmmc).

    But all different version map give me the same results: the map activation code is not correct!

    Does anyone can help me what is wrong?

    Thanks!!!

  2. #2
    lockster0191 is offline Sergeant
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help: wrong activate code for map

    you need to activate your navcore so it will see the map
    either ttsystem file or PNDnavigator file
    then your map will be fine

  3. #3
    ChillyCat is offline Command Sergeant Major
    Join Date
    Jun 2010
    Posts
    214
    Thanks
    17
    Thanked 480 Times in 13 Posts

    Re: Help: wrong activate code for map

    But nothing's easier for the "not so teckky"......than Albert's EasyActivator5

    get it here:

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •