GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: tomtom start, navcore 9.026.483454

  1. #1
    jax123 is offline Private
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tomtom start, navcore 9.026.483454

    hi!

    i have tomtom start with original navcore 8.544 and want to upgrade it to 9.026 or higher. After deleting old files from memory and putting new navcore all except voice works fine. Can someone advise some tricks how to get the voices(estonian, english) working?

    br
    jaagup

  2. #2
    heijx is offline Second Lieutenant
    Join Date
    May 2010
    Location
    Dutch Mountains
    Posts
    285
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: tomtom start, navcore 9.026.483454

    Estonian voice is data36.chk (Jüri). Make sure that you have a folder \voices with data36.chk and data36.vif in there. For English (UK) the files are data04.chk and .vif and data05.chk and .vif.
    If you do not have these voices, you can download them from TTHome. Connect your Tomtom to your pc and start TTHome. Do NOT accept the "TomTom application" update as this reverts your tomtom back to 8.544. Instead, go to the Add Traffice, voices... etc button and select voices > recorded voices. Narrow down your search to Estonian and English.

  3. #3
    jax123 is offline Private
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: tomtom start, navcore 9.026.483454

    Quote Originally Posted by heijx View Post
    Estonian voice is data36.chk (Jüri). Make sure that you have a folder \voices with data36.chk and data36.vif in there. For English (UK) the files are data04.chk and .vif and data05.chk and .vif.
    If you do not have these voices, you can download them from TTHome. Connect your Tomtom to your pc and start TTHome. Do NOT accept the "TomTom application" update as this reverts your tomtom back to 8.544. Instead, go to the Add Traffice, voices... etc button and select voices > recorded voices. Narrow down your search to Estonian and English.
    hi!

    i tried exactly like you suggested, but the problem didn't go away. If i choose for example estonian voice and try to test, then the test button blinks for one second and that's it. What should i do to make it work?

    With the navcore 8.544 everything works like a charm.

    jaagup

  4. #4
    heijx is offline Second Lieutenant
    Join Date
    May 2010
    Location
    Dutch Mountains
    Posts
    285
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: tomtom start, navcore 9.026.483454

    It might not have the resources available when you use navcore 9.
    Try 8.562 or 8.417SE instead. The Start only has 32MB and 266MHz.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •