GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 9 of 9

Thread: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HELP

  1. #1
    Invisible is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HELP

    I have tried all modes and fiddling with the setconfig.txt file but despite all efforts no feature other than 910's own features are working. I am currently using x40 mode and deleted everything from the setconfig.txt file except for the mode setting (first line) and runcheck. I have copied over SE files too. Please advice. Thanks in advance.

  2. #2
    heijx is offline Second Lieutenant
    Join Date
    May 2010
    Location
    Dutch Mountains
    Posts
    285
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    Quote Originally Posted by Invisible View Post
    I have tried all modes and fiddling with the setconfig.txt file but despite all efforts no feature other than 910's own features are working. I am currently using x40 mode and deleted everything from the setconfig.txt file except for the mode setting (first line) and runcheck. I have copied over SE files too. Please advice. Thanks in advance.
    Please check if your map supports these functions. What map are you using?

  3. #3
    Invisible is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    Thanks for swift reply. I am using Western and Central Europe v8.45 map which I believe is the latest.

  4. #4
    Invisible is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    I guess its not clear why the features are not working. I chose not to delete the original LoquendoTTS folder in the tomtom and just added the directories in the new navcore's folders. Can someone please clarify the installation procedure as the instructions provided in the readmenot.txt file is not very clear, such as the files in the config folder ?

  5. #5
    lluca's Avatar
    lluca is offline Corporal
    Join Date
    Jun 2010
    Posts
    29
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    try the Western_and_Central_Europe_2GB_845_2645. it will work for shure.

  6. #6
    Invisible is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    Ok will try that too. Thank you.

  7. #7
    Invisible is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    Tried that, IQR works but auto speech recog. and lane guidance doesn't... which brings me to ask, what actually is the best navcore and map for the 910? IQR is first priority but if there's a combination that allows all functions obviously would be better. Also, I couldn't find the navcore v map charts?

  8. #8
    Megalos's Avatar
    Megalos is offline First Sergeant
    Join Date
    May 2010
    Location
    Holland
    Posts
    149
    Thanks
    0
    Thanked 76 Times in 5 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    For the chart, see here: You must enable the ALG in the menu. Have you done that? For a GO910, I would recommend NC 9.026 (the NC 9.101 is for the ONE / XL series). To install the NC, first completely empty the SD card or internal memory (after you have backed up everything of course). Then install the NC and map.

  9. #9
    Invisible is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Navcore 9.101 on GO 910 COULD NOT GET IQR, ASR and ALG WORKING AT ALL. PLEASE HEL

    Great. I realised the charts were at a very obvious place just after the post. Just for information to others it actually turned out ALG also works, so I have IGR and ALG working but no ASR still. Thank alot for all the help, really appreciate it. This site is great. A special thanks to TTUSER for the SE ttsystems.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •