GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 9 of 9

Thread: i am having problems with install maps tomtom keeps saying map can not be used

  1. #1
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i am having problems with install maps tomtom keeps saying map can not be used

    looking on the tomtom site there trying to sell me a 850.2820 have down loaded and installed with easy actavater when powering on tomtom said maps can not be used

    help

    thanks angel

  2. #2
    holybible is offline Corporal
    Join Date
    Jun 2010
    Location
    France
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    navecore version ? navecore patched ?
    have you read the faq's ?

    I'm new here... I have read the faq's... I needed no help to patch my TT... explanations are there...

  3. #3
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    navcore version 8010 from tomtom home

    downloaded 850.2820

    installed with easy actavater

    on powering on said this maps can not be used with this

    thanks for any help

  4. #4
    727oa's Avatar
    727oa is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    60
    Thanks
    31
    Thanked 7 Times in 1 Post

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    Did you patch your navcore when you patched your map?

  5. #5
    Fylli is offline Sergeant
    Join Date
    May 2010
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    HI there
    Make sure the map is compatible with your Navcore.

  6. #6
    Fylli is offline Sergeant
    Join Date
    May 2010
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    Hi
    Checking the TABLE " maps v navcore " u can see that 850.2820 needs 8.2xx and higher to work.

  7. #7
    Fylli is offline Sergeant
    Join Date
    May 2010
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    I 'm not sure whether my table is correct.

  8. #8
    pollybell is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    Quote Originally Posted by Fylli View Post
    I 'm not sure whether my table is correct.
    This is interesting. I get the message that map 850.2781 (UK & ROI) will not work on my kit which is TT One and navcore 8.410. The table says it is compatable but that isn't my experience.

  9. #9
    Fylli is offline Sergeant
    Join Date
    May 2010
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: i am having problems with install maps tomtom keeps saying map can not be used

    I'm using TT GO 730 with the 850.2820 and the first time i couldn't activate the map. I add. manually the meta.txt. to "easy tools" and now works perfectly

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •