GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: TomTom 850.2781 UK & ROI on 930 - You cannot use this map on this device

  1. #1
    JohnWB56 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    TomTom 850.2781 UK & ROI on 930 - You cannot use this map on this device

    I have just installed the TomTom 850.2781 UK & ROI map on my 930 running 8.351 using Alberts Easy Activator & it all seemed to work fine

    When I boot up & try to change to this map it says - You cannot use this map on this device: United_Kingdom_and_Republic _of_Ireland-161

    Is this map compatable with 8.351 on the 930 or is there a different problem & if so what can I do to get the map to work

  2. #2
    pollybell is offline Lance Corporal
    Join Date
    May 2010
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: TomTom 850.2781 UK & ROI on 930 - You cannot use this map on this device

    I got exactly the same message as JohnW856 having installed 850.2781 UK & ROI onto TT One with navcore 8.410 and activating map with Keygen 2.1D (problems running other Keygens). My reading of the Chart suggests that it should be compatable but I ended up going back to map 835.2419 and that works fine.

  3. #3
    JohnWB56 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TomTom 850.2781 UK & ROI on 930 - You cannot use this map on this device

    Quote Originally Posted by pollybell View Post
    I got exactly the same message as JohnW856 having installed 850.2781 UK & ROI onto TT One with navcore 8.410 and activating map with Keygen 2.1D (problems running other Keygens). My reading of the Chart suggests that it should be compatable but I ended up going back to map 835.2419 and that works fine.
    I decided to try another tool as recommended above, so I downloaded TomTom Keygen Ver 2.1.D

    I put the 850.2781 UK & ROI map onto the memory card & tried it out & somehow it put the map onto the device rather than my memory card but it worked ok except that TomTom would not boot with the memory card in.

    I deleted the copy of the map from the memory card & deleted a file called mapsettings.cfg from one of the other map folders & then it would boot up ok & all maps worked ok.

  4. #4
    JohnWB56 is offline Lance Corporal
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: TomTom 850.2781 UK & ROI on 930 - You cannot use this map on this device

    Quote Originally Posted by yuriyggg View Post
    Some not so, I suggest:
    You're using a tool for automatic-from Albert etc.
    If you can not, can and should try to manually activate
    (for exsample)

    or many anothers
    Thanks for the answer but I tried all the maps & they seem to work ok.

    I do have a strange problem, if I dock the 930 & TomTom Home fires up, it usually only sees the main unit & not the memory card.

    The 930 will not boot up then when I remove it from the dock & just stays on the TomTom symbol screen.

    If I do a reset & take out the memory card, boot up then put it back in it sees all the maps & works ok, very strange.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •