GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 4 of 4

Thread: Im a big Disaster...help me please...

  1. #1
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Unhappy Im a big Disaster...help me please...

    This its me tomtom navigator ...

    or fail to work .... how do sal worse, I think I managed sal block
    Anyone can help me make shawl to go?

    I show you a little picture to see the model and we managed to combine with it .... that is a



    I put this map....
    Westewrn_Europe_1GB_850_2820.........
    and dont work.....

    I will return with other information ... thank you

    Sorry please move me post here....i post in wrong section

  2. #2
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Re: Im a big Disaster...help me please...

    This forum has over 30,000 members and still no one did a replay to my post??

    ..............

  3. #3
    P33dro's Avatar
    P33dro is offline General
    Join Date
    Jun 2010
    Location
    Australia n.s.w.
    Posts
    2,676
    Thanks
    168
    Thanked 12,867 Times in 1,239 Posts

    Re: Im a big Disaster...help me please...

    Quote Originally Posted by ivan-ivan View Post
    This forum has over 30,000 members and still no one did a replay to my post??

    ..............
    Try with this:
    1. Patch your system
    2. Activate maps
    Fast Activate
    Last edited by P33dro; 17th July 2010 at 13:54.

  4. #4
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Re: Im a big Disaster...help me please...


    P33dro

    Its all ok now.....i solve me problem....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •