GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: After Updating navcore + maps, alternatives voices not showed

  1. #1
    bigni is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation After Updating navcore + maps, alternatives voices not showed

    Dear all,
    today i have upgrade my tomtom ONE XL from navcore 8.010 to 9.053 (downloaded already patched), and maps to 850_2028.
    Everythings ok, as usual i have patched maps with latest meta.txt containing my maps and alternative voices. But this time when I started tt, i can't find alternative voices on menu, only defaults. I used Easyusetools to patch map and voices but this one still not available on menu, i check on meta.txt and are correctly present data voices.

    P.S. With defaults voices, tt works.

    What could it be?

    Thanks in advance
    Last edited by bigni; 20th July 2010 at 13:19.

  2. #2
    bigni is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: After Updating navcore + maps, alternatives voices not showed

    Sorry but i think i don't understand what u mean...
    Your suggest is to try another navcore? If yes which can i try?

    Thanks

  3. #3
    bigfella is offline Sergeant
    Join Date
    Jul 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: After Updating navcore + maps, alternatives voices not showed

    i think yuriyggg means copy n paste the voices folder/voices software from ur bac k up to replace wats on ur new navicore...please correct if i m wrong

  4. #4
    bigni is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: After Updating navcore + maps, alternatives voices not showed

    I've already tried to brutally copy voices folder from backup to new, but doesnt' work... on menu there are only default voices.

  5. #5
    bigni is offline Private
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: After Updating navcore + maps, alternatives voices not showed

    SOLVED!
    I have tried again to substitute old voices folder to newer and taaaadaaaaaa it works!!!
    Thanks a lot yuriyggg and bigfella
    bye

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •