GPSUNDERGROUND FORUM IS ON SALE
Results 1 to 5 of 5

Thread: Home doesn't autostart using Win7

  1. #1
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Home doesn't autostart using Win7

    This comment may not be relevant for this forum because it appears to be a TT issue. But, Iím just curious if others experienced this and know of a work-a-round. Home will not autostart for me (running Windows7) when the TT is plugged into the computer unless I set the User Account Setting (UAC) to its lowest setting. Ē Autostart when connected to computerĒ is ticked in Home preferences. Starting Home manually works so itís not a big deal.

  2. #2
    727oa's Avatar
    727oa is offline Staff Sergeant
    Join Date
    May 2010
    Posts
    60
    Thanks
    31
    Thanked 7 Times in 1 Post

    Re: Home doesn't autostart using Win7

    UAC will not allow programmes to autostart unless it is turned off (lowest setting).

  3. #3
    ChillyCat is offline Command Sergeant Major
    Join Date
    Jun 2010
    Posts
    214
    Thanks
    17
    Thanked 480 Times in 13 Posts

    Re: Home doesn't autostart using Win7

    Can't you just add it to list of "safe programs" - or whatever they call it ?

  4. #4
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Home doesn't autostart using Win7

    I don’t think you can selectively disable UAC at least not easily. I don’t think Home is designed to run under the new security rules under Win7. Turning UAC off completely may not be wise so the easiest thing is to start up Home manually when connecting the TT to the PC.

  5. #5
    meohmy is offline Sergeant
    Join Date
    Jun 2010
    Posts
    41
    Thanks
    1
    Thanked 53 Times in 8 Posts

    Re: Home doesn't autostart using Win7

    I would have thought that the less services running in the background of your pc would be a good thing. My pc running xp as well as my lappie running win7 ultimate, both have the absolute minimun background services running.
    To autostart, tomtom home loads a service without you even running the program itself. Under win7 click ctrl+alt+del choose 'start task manager' then processes and you may get a shock at what is actually going on.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •