GPSUNDERGROUND FORUM IS ON SALE
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: tom tom xl2

  1. #1
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tom tom xl2

    hi, i have a xl2 with navcore 9.053, but the voices and sounds dont work
    can anybody help me?

  2. #2
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    if its a SE navcore 9.053 it dont work..none of them do..no sound

  3. #3
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    voices and sounds are all there.
    which would navcore run it? the simplified menu is not so great :-(

  4. #4
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    ive tryed just about everything to get the sound working, with no luck..so for the time being it looks like we are stuck with this nasty menu.

  5. #5
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    thanks alot yuriyggg, will give it a go

  6. #6
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    thanks a lot,work with sound already on my XL2

  7. #7
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    Ive play about with this for a couple of days now, still I cant get the sound to work..I give up for now, will have another go later

  8. #8
    ah-b is offline Sergeant
    Join Date
    May 2010
    Posts
    57
    Thanks
    99
    Thanked 62 Times in 12 Posts

    Re: tom tom xl2

    A wild guess. Once I lost my TomTom sound when the battery is low. Plugged in with external power supply, the sound was there.

  9. #9
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    just tryed this again today, still no sound.ive followed this to a T and cant understand what am doing wrong (if anything) could someone who has managed to get this working with sound please upload a copy of there navcore

  10. #10
    bud
    bud is offline Corporal
    Join Date
    May 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: tom tom xl2

    couldn't get this working, but thanks to malcgp ive got a temporary fix so I can use most off the advanced features, thanks to everyone who tryed help


    Last edited by bud; 7th August 2010 at 06:40.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •